Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Audio Windows 7 No Sound

28 Jul 2011   #1
Blaziner

W7x64
 
 
Realtek Audio Windows 7 No Sound

I just reinstalled windows and installed the latest realtek from here

Realtek

I checked my playback devices, and it shows a green bar going up and down indicating that the sound should be working, but i can't here jack.

If i switch my sound in playback devices to my 42 inch flat screen, sound comes threw fine... i HIGHLY doubt my speakers are broken as they were working before i reinstalled windows.

Can anyone solve my problem!? oh and the title is funky so people will have an easier time finding this solution with a google search. That is if my problem is solved.


My System SpecsSystem Spec
.
28 Jul 2011   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by Blaziner View Post
I just reinstalled windows and installed the latest realtek from here

Realtek

I checked my playback devices, and it shows a green bar going up and down indicating that the sound should be working, but i can't here jack.

If i switch my sound in playback devices to my 42 inch flat screen, sound comes threw fine... i HIGHLY doubt my speakers are broken as they were working before i reinstalled windows.

Can anyone solve my problem!? oh and the title is funky so people will have an easier time finding this solution with a google search. That is if my problem is solved.
Welcome to SevenForums.

Control Panel | be sure that small icons are selected and choose Troubleshooting | Hardware and Sound | top two items are audio playback and audio record

You can go to the FixIt Solution Center to locate a FixIt for your problem.

Microsoft Fix it Solution Center: troubleshooting software issues
My System SpecsSystem Spec
29 Jul 2011   #3
Blaziner

W7x64
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
Quote   Quote: Originally Posted by Blaziner View Post
I just reinstalled windows and installed the latest realtek from here

Realtek

I checked my playback devices, and it shows a green bar going up and down indicating that the sound should be working, but i can't here jack.

If i switch my sound in playback devices to my 42 inch flat screen, sound comes threw fine... i HIGHLY doubt my speakers are broken as they were working before i reinstalled windows.

Can anyone solve my problem!? oh and the title is funky so people will have an easier time finding this solution with a google search. That is if my problem is solved.
Welcome to SevenForums.

Control Panel | be sure that small icons are selected and choose Troubleshooting | Hardware and Sound | top two items are audio playback and audio record

You can go to the FixIt Solution Center to locate a FixIt for your problem.

Microsoft Fix it Solution Center: troubleshooting software issues
tried both, first one said there was nothing wrong, second one said the same thing.

i downloaded this, it didnt fix anything :I
My System SpecsSystem Spec
.

29 Jul 2011   #4
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

blaziner,
WIN + X key combo | you will see a Speaker icon, is mute perhaps checked? Is the slider perhaps all of the way to the left?

WIN is the key with the wavy microsoft flag on top.
My System SpecsSystem Spec
29 Jul 2011   #5
Blaziner

W7x64
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
blaziner,
WIN + X key combo | you will see a Speaker icon, is mute perhaps checked? Is the slider perhaps all of the way to the left?

WIN is the key with the wavy microsoft flag on top.
I pressed WIN + X key combo | it highlighted a folder, nothing happened.

As for anything like it being muted or anything like that, i highly doubt it, i never tampered with anything like that.
My System SpecsSystem Spec
29 Jul 2011   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Press down and hold down the WIN key.
Tap the X key
Release the Win key


Please complete your system specs:

UPDATE YOUR SEVENFORUMS SYSTEM SPECS


User CP (3rd item in the top menu bar) |
in left-hand column, under Your Profile, Edit System Spec |


Use Speccy - System Information - Free Download
and/or SIW to gather info for filling in the blanks.

Do me a favor. Please add the word laptop or desktop to the “system manufacturer” block.

Provide full windows version info, such as provided by Speccy:
MS Windows 7 Ultimate 64-bit SP1

Use the “Other Info” block for Optical Reader, Mouse, touchpad, wifi adapter, speakers, monitor

Scroll down and click on the SAVE CHANGES button.
My System SpecsSystem Spec
29 Jul 2011   #7
Athene

 

Usually the manufacturer of your computer provides specific software (including for sound) free of charge on their website. Certain computer models need certain software. So if, for example, your computer manufacturer is Sony-Vaio, then you can go to Sony's website, type in your computer model (either indicated on the computer itself and/or on the specification sheet included with the computer) and download the software you need.
My System SpecsSystem Spec
05 Feb 2012   #8
djaymonroe

Windows 7 Home Premium 64bi
 
 
Realtec Quad Settings

In Realtek HD Audio Manager ... In Sound Effects set Environment to Generic.
In Speakers Window set Speaker Configuration to Quadraphonic and Check: Front Left & Right, Surround Speakers and Speaker Fill.
My System SpecsSystem Spec
29 Jul 2013   #9
placemat

Windows 7 Ultimate 32
 
 
No sound...

This was useful! For some weird reason, my audio is coming from the rear output, but the jack is plugged into the front output (green). I use removable drives, and the other drives work fine with the audio. Something has gone tits up somewhere, so I just need to know how to get the front speakers activated!!
My System SpecsSystem Spec
29 Jul 2013   #10
placemat

Windows 7 Ultimate 32
 
 
No sound from Realtek Audio HD

Right, after an age of banging my head against the wall, I come up with a solution...

Firstly, the problem was that for some crazy reason, the 'front audio' had been activated, so that was where the PC was thinking the speakers should be. When I set the speaker setup in the Realtek Audio Manager to Quadraphonic, then pressed 'test', there was no sound from the front 2 speakers, but sound from the rear two.
To rectify this, I uninstalled the Realtek driver in Control Panel, add remove programs, click restart later when it pops up, then go into your device manager (right click on 'Computer' the 'Manage' then click on 'device manager'.
Go to sound, video & game controllers & right click on the Realtek driver. Then click uninstall.
Once done restart. Generic Win 7 drivers will be installed and voila, I got sound again! I then installed version R2.57 of the Realtek driver.
All is now happy in the house of idiot!
My System SpecsSystem Spec
Reply

 Realtek Audio Windows 7 No Sound




Thread Tools




Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
NO sound Windows 7 32-bit using Realtek HD audio
Hi everyone, I am having issues with my sound(built in) and has been trying to fix this for over 6 months now. Here are the details of the problem: No sound after installing Windows 7 32 bit Ultimate or probably after installing the NVIDIA 9400 GT Video Card still using VGA as my monitor...
Sound & Audio
Windows shows an audio device but doesn't play any sound. (Realtek)
The past few days I found that I could no longer hear anything from my earphones when I plugged in my earphones.The problem first started when I started the computer without plugging the ram completely into its socket. After I plugged the ram back in, the bios said it restored itself to the default...
Sound & Audio
Sound Skippies on Windows 7 after installing Realtek HD audio
Guys, I have problem with Realtek HD audio when sound plays. The sound skippies on some areas. Please reply.
Sound & Audio
Record sound in windows 7 with realtek hd audio??
Hi, anybody know how to record sound with realtek hd audio?? I tried sound recorder in windows but no success?
Sound & Audio
Realtek HD Audio Sound Comes and Goes
My sound comes and goes on my HP e9280t. Sometimes I get the realtek hd manager icon telling me that the speakers have been plugged in, and then 1 second later it tells me they have been unplugged. It can keep doing that for minutes until I finally close the message. If I go into the audio manager,...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App