Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound - Audio service is not running

02 Aug 2011   #1
sotiris

Windows 7 Basic
 
 
No Sound - Audio service is not running

Hello, I have a Dell Inspiron M5010 (Windows 7)

Yesterday my speakers stopped working. Actually I think that they are fine because I have connected the computer with external speakers that are 100% working this morning and still there was no sound.

I've tried some solutions given by other people in the web but unfortunately sound does not return.

For instance, I've done a system restore, re-install drivers, format the laptop, open services.msc and restarted the Windows audio but the outcome was always the same.

Since it is within warranty, I will take it to the retailler soon if I can't solve it and I hope that I don't have to pay anything.

I am looking forward to read your suggestions.


My System SpecsSystem Spec
02 Aug 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well you may want to start with just reinstalling the audio driver pack and see if it clears up.
Drivers and Downloads
My System SpecsSystem Spec
02 Aug 2011   #3
sotiris

Windows 7 Basic
 
 

Thanks for your help.
I've downloaded the driver in the link you gave me but the problem still exists.
What else can I try next?
My System SpecsSystem Spec
03 Aug 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

That was really my only ideal, short of someone having tapped the mute key on the top of the keyboard.
My System SpecsSystem Spec
03 Aug 2011   #5
sotiris

Windows 7 Basic
 
 

No, nobody muted the sound manually.

Thanks anyway.
My System SpecsSystem Spec
Reply

 No Sound - Audio service is not running




Thread Tools



Similar help and support threads for2: No Sound - Audio service is not running
Thread Forum
The Audio Service is not running Sound & Audio
The Audio Service is not running Sound & Audio
Solved The Audio Service is not running . Sound & Audio
The Audio Service Is Not Running! Sound & Audio
Audio Service Not Running/No sound/No speakers/Realtek problem Sound & Audio
Audio service is not running Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App