Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound - Audio service is not running

02 Aug 2011   #1
sotiris

Windows 7 Basic
 
 
No Sound - Audio service is not running

Hello, I have a Dell Inspiron M5010 (Windows 7)

Yesterday my speakers stopped working. Actually I think that they are fine because I have connected the computer with external speakers that are 100% working this morning and still there was no sound.

I've tried some solutions given by other people in the web but unfortunately sound does not return.

For instance, I've done a system restore, re-install drivers, format the laptop, open services.msc and restarted the Windows audio but the outcome was always the same.

Since it is within warranty, I will take it to the retailler soon if I can't solve it and I hope that I don't have to pay anything.

I am looking forward to read your suggestions.


My System SpecsSystem Spec
.
02 Aug 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well you may want to start with just reinstalling the audio driver pack and see if it clears up.
Drivers and Downloads
My System SpecsSystem Spec
02 Aug 2011   #3
sotiris

Windows 7 Basic
 
 

Thanks for your help.
I've downloaded the driver in the link you gave me but the problem still exists.
What else can I try next?
My System SpecsSystem Spec
.

03 Aug 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

That was really my only ideal, short of someone having tapped the mute key on the top of the keyboard.
My System SpecsSystem Spec
03 Aug 2011   #5
sotiris

Windows 7 Basic
 
 

No, nobody muted the sound manually.

Thanks anyway.
My System SpecsSystem Spec
Reply

 No Sound - Audio service is not running




Thread Tools




Similar help and support threads
Thread Forum
The Audio Service is not running
I have a red tag on the speaker icon an the message says "The Audio Device is not running". However I have sound when I test even on Skype. What gives?
Sound & Audio
The Audio Service is not running
I started up my computer a couple days ago to find that my sound wasn't working at all. When I hovered over the volume icon it says The Audio Service is not running and when I try to have Windows 7 troubleshoot, it says one or more audio service isn't running and that the problem has not been...
Sound & Audio
The Audio Service is not running .
Someone know how to fix this ? http://i1293.photobucket.com/albums/b599/xDenny96/2_zpsd67248da.png
Sound & Audio
The Audio Service Is Not Running!
Hello im new to the forums and my audio service says it is not running. i've gone onto services.msc and it says windows audio endpoint builder has started but when i try to start windows audio it says windows cold not star the audio service on local computer. Error 1079: the account specified for...
Sound & Audio
Audio Service Not Running/No sound/No speakers/Realtek problem
I'm hoping someone can help me.I'm working on a custom pc that my brother built for me. The specs are in my signature. I recently upgraded from 32 bit to 64 bit Windows 7 home premium (I know it's not the best, but it's what I could afford). I did a drive reformat also. Initially, everything...
Sound & Audio
Audio Service not running
This is kind of weird. Down by the sound icon says "Audio Service is not running". I have sound with audio files such as MP3 and sound when I play a video file. I know I am using onboard sound, and in the Device Manager, it says "High Definition Audio Device". There are NO...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App