Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek no sound in left speaker or subwoofer using Altec AVS300 speak

05 Aug 2011   #1
bobzim

Windows 7 Prefessiona; 64 bit
 
 
Realtek no sound in left speaker or subwoofer using Altec AVS300 speak

System - Windows 7 Professional 64 bit
Motherboard - Gigabyte GA-880GMA-UD2H
Sound - Realtek on motherboard
Speakers - Altec AVS300

My problem is that I cannot figure out how to get sound playing from my left speaker and also the subwoofer. It worked fine on my previous Win XP system.
As far as I can tell only the right speaker works.

The Altec systen has 2 speakers and a subwoofer with 1 leads that plugs into the motherboard. I used the Green connector on the back of the motherboard.

The realtek HD Audio Manager does not a a 2 speaker plus subwoofer configuration.

Any help would be appreciated.

Thanks.


My System SpecsSystem Spec
.

06 Aug 2011   #2
nireagle

Windows 7 Ultimate x86
 
 

I think your stereo cable has the problem, try connect with your TV or ipod and see if both speakers and subwoofer are working or not. If not, then you may have to buy a stereo cable. Hope this helps
My System SpecsSystem Spec
Reply

 Realtek no sound in left speaker or subwoofer using Altec AVS300 speak




Thread Tools





Similar help and support threads
Thread Forum
No Sound From Speaker Or Headphone, Realtek ALC665 AC'97 -Windows 7 64
No Sound From Speaker Or Headphone, Realtek ALC665 AC'97 -Windows 7 64-BIT Hello everyone. i have problem with my onboard sound card, i can't hear any sound from speaker or headphone, i have in the back panel 3 jack, (i don't have front audio panel) 1 Blue - Line In 2 Green - Line...
Sound & Audio
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Sound only coming from left speaker
Yesterday the jack got misplaced so, I placed it again like it should be and then i noticed that the sound only came out from the left speaker. So I tried using earphones and it was also the same. Then I remembered that I can put my earphone jack in my controller (GEMBIRD JPD-FFB-A), so I plugged...
Sound & Audio
No sound through left speaker
Hey guys, just got my new laptop (Toshiba L650) with Windows 7 Home Premium 64bit, plugged in my external sound card (default 5.1 surround from Maplin) and updated to the windows 7 driver. I only have three speakers and the sub plugged in (front right, left and centre), which is the exact same...
Sound & Audio
No sound in left speaker using Altec 2.1 system in Windows 7
Hey guys! I need help with a sound issue I have on my computers at home using an Altec Lansing Multimedia Speaker system 2100 (2 speakers and a sub) and Win7 Home Premium (64-bit). In Windows XP I used to simply plug the speakers in the output of the computer (green jack) and sound would go to all...
Sound & Audio
Problem with Altec Lansing MX5021 Subwoofer
I have an Altec Lansing 2.1 speaker system. (MX5021 90W RMS output, 30Hz - 22KHz audio range). It has been fine for more than 3 years, but presently I am having some problems with it. After power up, the speaker is almost okay. But very low volume growling noise (i.e. random sound of low...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App