Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek no sound in left speaker or subwoofer using Altec AVS300 speak


05 Aug 2011   #1

Windows 7 Prefessiona; 64 bit
 
 
Realtek no sound in left speaker or subwoofer using Altec AVS300 speak

System - Windows 7 Professional 64 bit
Motherboard - Gigabyte GA-880GMA-UD2H
Sound - Realtek on motherboard
Speakers - Altec AVS300

My problem is that I cannot figure out how to get sound playing from my left speaker and also the subwoofer. It worked fine on my previous Win XP system.
As far as I can tell only the right speaker works.

The Altec systen has 2 speakers and a subwoofer with 1 leads that plugs into the motherboard. I used the Green connector on the back of the motherboard.

The realtek HD Audio Manager does not a a 2 speaker plus subwoofer configuration.

Any help would be appreciated.

Thanks.

My System SpecsSystem Spec
.

06 Aug 2011   #2

Windows 7 Ultimate x86
 
 

I think your stereo cable has the problem, try connect with your TV or ipod and see if both speakers and subwoofer are working or not. If not, then you may have to buy a stereo cable. Hope this helps
My System SpecsSystem Spec
Reply

 Realtek no sound in left speaker or subwoofer using Altec AVS300 speak




Thread Tools



Similar help and support threads for2: Realtek no sound in left speaker or subwoofer using Altec AVS300 speak
Thread Forum
Sound only coming from left speaker Sound & Audio
Solved Realtek hd center and subwoofer having no sound solution Sound & Audio
Realtek HD Audio Manager Help! Sound not working, only subwoofer. Sound & Audio
No sound through left speaker Sound & Audio
No sound in left speaker using Altec 2.1 system in Windows 7 Sound & Audio
Windows 7 text to speak speaker help Sound & Audio
Problem with Altec Lansing MX5021 Subwoofer Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33