Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sound problems with Realtek ALC 882 sound card

20 Feb 2010   #21
Tews

64-bit Windows 8.1 Pro
 
 

Glad you were able to sort it out..


My System SpecsSystem Spec
.
Reply

 sound problems with Realtek ALC 882 sound card




Thread Tools




Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Realtek onboard sound card: Static/Crackling noises
Hey, I recent put together this new rig. I'm using the onboard sound card for my Gigabyte GA-X58A-UD3R Rev 2.0 mobo. The sound chipset is Realtek ALC889. I've updated the latest drivers, but there is crackling/static noise when I play music. Currently I mainly use a 2.1 speaker system. But...
Sound & Audio
Problems with realtek sound
So I have this problem right now, after installing fresh copy of windows 7 X86 I have sound problems from the beggining. It shows that I have sound drivers installed automatically by windows update, when I play music bars in sound manager is mooving, but i can't hear any sound through my speakers....
Sound & Audio
RealTek ALC 892 sound problems
I just got a new computer today and have this lovely issue of having terrible sound coming out of my speakers. I have an Asus M4A89GTD PRO, onboard sound RealTek ALC 892. Specs: CPU: AMD Phenom II X4 965 Black Edition CPU Cooler: CoolerMaster V8 RAM: 8GB (4 x 2GB) Kingston HyperX DDR3 1600...
Sound & Audio
Realtek Sound Problems in Windows 7
I am hearing nothing but pops and clicks in my audio. I have looked all ove this forum, found some solutions, installed all of the latest Realtek audio drivers, un-installed, re-installed, rebooted, updated BIOS and all that, and nothing has been working. Any ideas? Also, I can't seem to get...
Sound & Audio
realtek sound card
there is sound but the driver not installed correctely
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App