Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound

14 Aug 2011   #1

windows 7 x64
 
 
No sound

yesterday, I plugged in a digital mixer into the front microphone jack of my computer. A window appeared alerting me that i plugged it in, then another came and went so fast I couldn't read it.
I was planning on recording using Adobe Audition 3.0, but now I have no sound whatsoever. Mixers use passive currents (I think haha) so I don't see why my sound card might have blown? maybe it did though.
Everything on my pc says I should be getting sound. I've opened up Realtek hd audio countless times and tried to reset to default setting, but nothing works.
I've system restored, reinstalled drivers, everything I can think of.

PLEASE HELP! THANK YOU.

My System SpecsSystem Spec
.

15 Aug 2011   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

PC specs? The Mic input on a PC is mono, not stereo. If you want to record stereo you need to use the Line In on the rear.

Try uninstalling the sound in the Device Manger and then restart the PC and when Windows starts it should detect and reinstall the sound. If that doesn't work, reset the BIOS and see if that helps.
My System SpecsSystem Spec
Reply

 No sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33