Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mx 5021 isn't starting

19 Aug 2011   #1
logbombed

windows vista home
 
 
mx 5021 isn't starting

hi need help cant figure out why my speakers are not starting up there is no power coming to the controller and the plug aint sparking any more... like the power plug went loose a couple of times trying to move the extension cord then suddenly the speakers went of and they arent starting anymore... the back of the woofer says the unit is not serviceable and no serviceable parts inside... i really dont understand what went wrong the plug use to get loose earlier due to which the system would stop but it use to power up again.. i'm from india and in my city there are no authorized service centers.


My System SpecsSystem Spec
.
19 Aug 2011   #2
fireberd

Windows 10 64 bit
 
 

Speakers, in most cases, must be broken into to access the electronics. This is probably the case with yours. Some have fuses internally, and some do not for the power supply. You will have to purchase new speakers.
My System SpecsSystem Spec
Reply

 mx 5021 isn't starting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
starting up problems, starting up repair not helping
hi I have learnt my neighbour my lap top to do his school work. he gave it back to me with a starting up problem. he calms he did nothing. I really need my stuff on my laptop. the starting up repair doesnt not work. neither does putting it back to a earlier stage. I have windows 7 ultimate....
Backup and Restore
PC not starting
Hey, I am new to this forum and I am having a really bad problem with my PC, I have looked in the forums for answer but none helped. So the actual problem is that my PC is unable to start. This happened several times but was solved by startup repair. This time I tried every single thing to solve...
General Discussion
PXE-ROM on starting
I am getting a PXE0ROM error. It seems to be asking for Intel Undi PXE 21 and REALTEK RTL8139 (X) AND
Hardware & Devices
CSS Not starting.
I'm having a issue with CSS not starting. It will start loading, and flash the background for the main menu, then go black again and with a loading cursor (the circle) it will say hl2.exe has stopped working. I have tried everything I can think of. Reinstalled my display drivers. Reinstalled...
Gaming
starting over, what do you think?
it's safe to say that i am pretty satisfied with windows 7 so far. when i upgraded from the first rc to 7229, my intellipoint drivers started conflicting with my internet and external drive - some sort of issue recognizing the ms drivers off the cd and compatibility, even though i also tried...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App