Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with System sounds


20 Aug 2011   #1

Windows 7 Ultimate x64
 
 
Issue with System sounds

I'm having an issue with the system sounds on my Sony VAIO CA. Meaning that, the log-on sound or the "ding" sound when a dialog box opens, or the "click" sound when you click on a folder in "My Computer" are all muffled. The sounds are quiet and muffled and there's a slight "pop" in the speakers after the sounds play. What is wrong? I tried reinstalling the audio driver, but that had no effect. Is my computer just defective?

Other sounds, such as CD or mp3 playback, are not affected. It's just the Windows sounds themselves.

My System SpecsSystem Spec
.

Reply

 Issue with System sounds




Thread Tools



Similar help and support threads for2: Issue with System sounds
Thread Forum
System sounds are very low Sound & Audio
Default System Sounds/Windows Sounds do not playback Sound & Audio
continued issue with WL Messenger sending emotion sounds Software
Realtek HD Audio Issue - Sounds flat Sound & Audio
Windows 7 System Sounds Issue Sound & Audio
RealTek HD Audio - sounds in applications issue Sound & Audio
Mac OSX System Sounds Themes and Styles

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33