Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI Audio Output Issue

21 Aug 2011   #1
turbinepilot76

Windows 7 Ultimate 64-bit
 
 
HDMI Audio Output Issue

ASUS M3 N78 Pro mobo
AMD Athlon 64x2 Dual core
NVidia GeForce 8300 Video Processor
Windows 7 Professional 64-bit
HDMI output onboard from mobo.

Television: RCA RS95 40" LCD

Okay, so I've tried pretty much everything I can think of, and still can't get audio out of the television when connected via HDMI. I'm hoping that the cavalry has some brilliant ideas that I've missed.

Problem: When connecting computed to the TV via HDMI, picture is present, but no audio is coming through. When the computer is hooked up to the HDMI port on my 60" Sharp, everything is kosher.

Solutions tried:
Swapped cable
Swapped HDMI port on television
Updated drivers on Video Processor and Audio Processor
Validated that HDMI was enabled and default in control panel

So I ask of thee: WTF? When I hook any other source (XBox 360, BR Player, even my wife's HP Laptop) to the TV via HDMI, everything works great. But this one computer and the television just refuse to interface. Suggestions?


My System SpecsSystem Spec
.

21 Aug 2011   #2
seth500

Windows 7 Ultimate x64
 
 

Is the HDMI present in the Sounds in control panel?
My System SpecsSystem Spec
22 Aug 2011   #3
turbinepilot76

Windows 7 Ultimate 64-bit
 
 

Yep. AND the TV isn't muted. Baffles the hell outta me, on why it works on one TV and not another. But the TV recognizes other HDMI sources just fine...
My System SpecsSystem Spec
.


22 Aug 2011   #4
seth500

Windows 7 Ultimate x64
 
 

When did you purchase the tv maybe RCA has an answer to the issue is says they have a software update that fixes the issue..but unfortunately the link is a 404 error anyhow contact them and tell them that you would like this software..


Attached Thumbnails
-8-22-2011-1-56-56-pm.png  
My System SpecsSystem Spec
Reply

 HDMI Audio Output Issue




Thread Tools





Similar help and support threads
Thread Forum
Tie WMC audio output to HDMI exclusively?
I know that this is technically possible and probably is just an unpublished registry setting so here goes: Windows Media Player in Windows 7 has a remarkable little feature few probably know or care about: This little gem allows me to specify which of my sound output devices Windows Media...
Media Center
AMD HD7950 No Audio Output from HDMI
Hi, I've been having an issue getting sound via an HDMI connection. I've been attempting to run an HDMI cable from my AMD HD7950 to my TV. I'm able to get video without any issues, however I can't seem to get any audio. The strange thing is, when I look at my playback devices, the TV is listed....
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI Audio output - how to get it to work???
I only have this problem with 7, so I know it is not a hardware related issue. I simply can not get any sound out of my graphics card (seemingly) through HDMI. I have my bios setup to play audio from it. I've followed what everyone else has done when using the search, I have zero success. ...
Sound & Audio
HDMI Audio Port Showing Output w/ No Sound
Using an XPS Studio 16 recently the HDMI port I have been using to connect my laptop to my speakers has been acting up. After connecting to my speakers the output automatically shifts to the speakers, however there is no audio. When I open the volume control panel it shows audio output being sent...
Sound & Audio
HDMI output No Audio after Windows 7 install
I`m running HDMI out to Samsung HD TV - and all was well when running Vista - after updating to Windows 7 I have lost audio on the TV - laptop speakers still work. In Sound - playback - Realtek Digital Output is listed as not plugged in - no option to set as default --- Speakers is listed as...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App