Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound on Sony Vaio


26 Jul 2009   #1

Windows 7 Ultimate 32-Bit
 
 
No Sound on Sony Vaio

I upgraded from Vista and now I have no sound. Anyone know how to fix this?


My System SpecsSystem Spec
.

27 Jul 2009   #2

Win 7
 
 

the best solution is why you dont trying to access sony webpage to download the latest driver for your product. Or give the model here.
My System SpecsSystem Spec
27 Jul 2009   #3

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by redpyrmid View Post
I upgraded from Vista and now I have no sound. Anyone know how to fix this?
Hi redpymid and welcome to sevenforums


We would be a lot more helpful if you filled in your system specs.

thanks

Ken
My System SpecsSystem Spec
.


27 Jul 2009   #4

Windows 7 Ultimate 32-Bit
 
 

My model # is VGN-FS940. I've already gone to the sony site to download the latest driver but in the drop down box for OS Windows 7 isn't an option.

Also, I don't really that smart with computers so I don't know what most of my specs and what not are. ;>.>
My System SpecsSystem Spec
27 Jul 2009   #5

Windows 7 Ultimate 32-Bit
 
 

Hey, I was able to get the sound fixed so no worries, thanks for your guys help.
My System SpecsSystem Spec
20 Aug 2009   #6

window 7
 
 

Quote   Quote: Originally Posted by redpyrmid View Post
Hey, I was able to get the sound fixed so no worries, thanks for your guys help.
what did you do... mines is show that its installed but im not getting any sound... but if i plug up headset i can hear thru them or ex-speaker works...
My System SpecsSystem Spec
07 Sep 2009   #7

windows 7
 
 

hello. i have the same problem even if i plug something i have a vaio vgn-b150fp. i think i had a realtek audio driver before changing os. but im not sure... i have installed all the drivers from sony and nothing...
My System SpecsSystem Spec
23 Sep 2009   #8

Windows 7
 
 

Same problem on a Vaio VGN-FS660. Tried uninstalling, updating, everything. Sony said will not release any drivers until Windows 7 is officially released. If anyone figures out this issue, please post the solution. I've got a few more ideas, hopefully something will work.
My System SpecsSystem Spec
23 Sep 2009   #9

Windows 7
 
 

IT WORKS!!!
I was looking though the rest of this forum and found the sticky thread below. I downloaded the driver and installed it. After a re-start, my sound works perfectly. I would recommend trying it, what is the worst that can happen, your sound will stop working??? Good luck! Now I have to try to fix my video....

Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
05 Nov 2009   #10

windows 7
 
 

Sony does not support Windows 7. I went online to look for realtek driver update and was able to get the new drivers that work with windows 7.
My System SpecsSystem Spec
Reply

 No Sound on Sony Vaio




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33