Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound

28 Aug 2011   #1
jpdc

Windows 7 Professional x64
 
 
no sound

Hi everyone. I have a problem with my new computer. Everything works fine except for the sound. There isnt sound at all. I tried updating drivers, connecting headphones, new speakers,et. I really dont know what to do. My motherboard is the ASUS m4a89gtd pro. Im using realtek hd alc892. please help!


My System SpecsSystem Spec
30 Aug 2011   #2
UKMedia

Windows 7 Ultimate 64Bit (SP 1)
 
 

When you connect the speakers or headphones, if you right click on the speaker icon in the bottom right hand corner of the screen and select 'playback devices', do you see your equipment?

If yes, is there a green tick next to it? If not select it and click 'set as default', try again.

Also if you go into system sounds and select anyone and click 'test' do you hear anything?

Regards
UKMedia
My System SpecsSystem Spec
30 Aug 2011   #3
zsxd45

Windows 7 Ultimate x64
 
 

You may need Motherboard Drivers... if the sound card is seperate you need drivers for that.
My System SpecsSystem Spec
Reply

 no sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App