Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio OUTPUT Device is installed

31 Aug 2011   #1
eddyeshef

Windows 7 Ultimate 32bit
 
 
No Audio OUTPUT Device is installed

I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im desperate!


My System SpecsSystem Spec
.

31 Aug 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by eddyeshef View Post
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im desperate!
While you are waiting any chance you can give us your system specs, and what driver you are attempting to install (link to it please)
My System SpecsSystem Spec
01 Sep 2011   #3
eddyeshef

Windows 7 Ultimate 32bit
 
 

Realtek - here's the driver and by far as i know i have a intel pentium 4 , 3.00 Ghz and a ASUS motherboard (i dont know what model)
My System SpecsSystem Spec
.


01 Sep 2011   #4
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Uninstall the driver and check the delete the driver software box from the device manager and reboot.
Windows should install the generic driver.
Try installing the Realtek software.
If successful and you still have no sound, unplug the speaker cable.
Plug in the speaker cable and wait for the jack detection pop-up.
Press OK.
Hopefully you should have sound.
My System SpecsSystem Spec
01 Sep 2011   #5
eddyeshef

Windows 7 Ultimate 32bit
 
 

I uninstalled the driver and rebooted but a message pop's up : The device was not installed properly.
My System SpecsSystem Spec
02 Sep 2011   #6
brummyfan

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by eddyeshef View Post
I uninstalled the driver and rebooted but a message pop's up : The device was not installed properly.
Uninstall Realtek from Programs and Features in Control Panel.
My System SpecsSystem Spec
Reply

 No Audio OUTPUT Device is installed




Thread Tools





Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App