Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio OUTPUT Device is installed

31 Aug 2011   #1

Windows 7 Ultimate 32bit
 
 
No Audio OUTPUT Device is installed

I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im desperate!

My System SpecsSystem Spec
.

31 Aug 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by eddyeshef View Post
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im desperate!
While you are waiting any chance you can give us your system specs, and what driver you are attempting to install (link to it please)
My System SpecsSystem Spec
01 Sep 2011   #3

Windows 7 Ultimate 32bit
 
 

Realtek - here's the driver and by far as i know i have a intel pentium 4 , 3.00 Ghz and a ASUS motherboard (i dont know what model)
My System SpecsSystem Spec
.


01 Sep 2011   #4

Windows 7 Home Premium 64 bit
 
 

Uninstall the driver and check the delete the driver software box from the device manager and reboot.
Windows should install the generic driver.
Try installing the Realtek software.
If successful and you still have no sound, unplug the speaker cable.
Plug in the speaker cable and wait for the jack detection pop-up.
Press OK.
Hopefully you should have sound.
My System SpecsSystem Spec
01 Sep 2011   #5

Windows 7 Ultimate 32bit
 
 

I uninstalled the driver and rebooted but a message pop's up : The device was not installed properly.
My System SpecsSystem Spec
02 Sep 2011   #6

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by eddyeshef View Post
I uninstalled the driver and rebooted but a message pop's up : The device was not installed properly.
Uninstall Realtek from Programs and Features in Control Panel.
My System SpecsSystem Spec
Reply

 No Audio OUTPUT Device is installed




Thread Tools



Similar help and support threads for2: No Audio OUTPUT Device is installed
Thread Forum
Solved No Audio Output Device is installed. Sound & Audio
No audio output device installed Drivers
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device is installed Sound & Audio
No audio Output Device installed Sound & Audio
No Audio Output Device Installed...again Drivers
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33