Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connecting SONY dvd home cinema to samsung le32c530f1w

02 Sep 2011   #1
paulpp

windows 7
 
 
Connecting SONY dvd home cinema to samsung le32c530f1w

Hi sorry this is off the topic i know but i thought some people could help me sort this problem out,

I have recently brought a sony dvd home cinema kit which includes 1 dvd player, 5 speakers and a sub woofer,

I am trying to get the sound from my tv to play throught the system,

I have read the manuals and it does say it can be done,

I need to connect the (red & white) cable which is the audio out cable from the back of my tv to the dvd player,

I have put the cords in all of the ports but no sound comes through,

I have even tryed connection a 3.5mm phono to the back of my tv and then connecting both of the audio out cables but again nothing works, although when i do this method i do hear some disruption on my sound system,

Any help would be appriciated,

Regards Paul


My System SpecsSystem Spec
.
02 Sep 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Hello,
what is the model number of the Sony system?
My System SpecsSystem Spec
02 Sep 2011   #3
paulpp

windows 7
 
 

Hello it is the DAV-tz135
My System SpecsSystem Spec
.

02 Sep 2011   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

is there a setting on the amp/dvd player to select tv or aux or anything suchlike.
also the red /white phono plugs on the dvd player ,does it say audio in or similar.
edit: looking at the manual.(not in english) i see that on the remote there is a button on the top row that says tv select that .im presuming you have the audio TV in l/r cables inserted correctly
Name:  2011-09-02_1901.png
Views: 23
Size:  96.8 KB Name:  2011-09-02_1908.png
Views: 10
Size:  48.0 KB


My System SpecsSystem Spec
02 Sep 2011   #5
paulpp

windows 7
 
 

Hi yes i have got the cables in correct, Although when i look at the information on the back of my television it shows no audio out put only the digital output,

where i put the red and white cables it says av in or audio in

(AV IN) is on the side
(AUDIO IN) is at the back of the television.

Clicked all of the buttons on the remote still no sound comes through,

Regards Paul
My System SpecsSystem Spec
02 Sep 2011   #6
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

does your tv have any sockets/ phono plugs that say audio out or tv out ,if so plug into them.
then on the dvd player make sure the cable plugs in the audio in sockets, then select tv .
make sure the tv is on
-2011-09-02_2255.png


My System SpecsSystem Spec
03 Sep 2011   #7
paulpp

windows 7
 
 

Hi yes the TV is on thank you,

The only audio out socket which it displays is digital audio out cable,

i have connected all the wires correctly to the dvd player,

Regards Paul
My System SpecsSystem Spec
03 Sep 2011   #8
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok, what make and model is your tv.
My System SpecsSystem Spec
03 Sep 2011   #9
paulpp

windows 7
 
 

Make is Samsung,

Model number is in the title,

Regards Paul
My System SpecsSystem Spec
03 Sep 2011   #10
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Ok ,sorry of course it is.
right it does seem odd that there are no out phonos,however i found a pic of the back of your tv (correct me if its wrong!)

Name:  rear-connections.jpg
Views: 25
Size:  45.2 KB


and i see that there is a headphone socket. you could get a new cable that is a 3.5ml jack to stereo phono

-2011-09-03_1907.png



link>play.com
on the chance that there is no headphone socket and no audio out phonos, then the next thing to do is get a optical lead and a converter ,that will allow the phono cables to connect to the amp from optical
you will need a converter like this.
http://www.amazon.co.uk/CYP-AU-D3-Di...ref=pd_cp_ce_0




My System SpecsSystem Spec
Reply

 Connecting SONY dvd home cinema to samsung le32c530f1w




Thread Tools




Similar help and support threads
Thread Forum
Media PLayer Classic home cinema
It doesn't start anymore! i have unistalled and installed all codecs... nothing! only had mpc in my pc and still doesn't start! i have cleared all the registy, (Opened regedit, and remove the HKEY_CURRENT_USER\Software\Gabest\ entry), compatibility mode, everything! i also tried to install Splayer...
Media Center
Home Cinema Connectivity
Hi all. I have a ATI Radeon 4670 card running on Catalyst. I've connected my LCD Tv throught the secondary DVI output with HDMI cable, transmitting both audio and video. Info on my TV I want to get a home cinema system wich i could use with my PC for music and video, and also...
Media Center
problems viewing .AVI files with MPC Home Cinema x64
Lately I have had trouble watching .AVI files with MPC. .MP4 and .MKV files play perfectly. .AVI files are jumpy (play a second, pause, play another second, pause, etc.) Windows Media Center and Media Player both play these files perfectly. Any suggestions? I re-installed MPC, and FFD Show...
Music, Pictures & Video
Media Player Classic Home Cinema 32 & 64Bit
New features : Support for Flac audio streams Support for Dolby Digital+ (Eac3) and Dolby true HD (MLP) Nellymoser audio decoder Belarusian, Brazilian and Sweedish translation New shader "Sharpen Complex 2" (required hardware compatible with pixel shader 2.A) Support for madVR video...
Music, Pictures & Video
CCCP, Media Player Classic Home Cinema
Whenever i try to play a file in Media Player Classic Home Cinema i get No D3DX9.dll Found. This did not happen when i was on windows 7 x64 Build 7137. I am Currently running x64 Build 7201. Anyone has reasons why? Regards Zane EDIT: Fixed it by installing direct x updates from DXSetup March...
Drivers
Media Player Classic Home Cinema 64Bit
Media Player Classic Home Cinema 64Bit I'm Running Windows 7 RTM 64bit but cant get Media Player Classic to play TS (Blu-Ray) Files in Media Center even though MPC is the default. It plays on stand alone but not in Windows Media Center can anyone Help Thanks
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App