Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 messes around with the soundcard=/


07 Sep 2011   #1

Win7 32B
 
 
Win 7 messes around with the soundcard=/

Hi. i know this is a issue you guys have come across allot and ive checkt the stickys and allot around first but i havent seen anyonces descitption of what i have =/.
Thing happend around 2 mounths ago but i just restarted windows a few times and i got sound back. but i had it in my head all the time its time for a serious Formation and reinstallation. when im done with installation i have around 8 hours of sound then its gone =/. and heres more it likes to mess around with me..

So when i turn off my comp for more then 4 hours i get sound back what ever i did on it earlier.
If i get booted with a red X on my speaker by the winclock i have too uninstall realtek r2.64(will get soon why 2.64) uninstall the high Def controller in device manager. install drivers again and search for devices in that darn manager.
IF windows dosent find HD audio bus i have too go in too propetis on high def controller in D/M and klick update drivers and then the option i want too witch chouse driver, after klicking next and installing same drivers windows updater just did IT find the audio bus...

So once it finds the audio bus i have moustly around 1-2 min of sound and then it goes silent but the Vu in backplay devices and winamps vu jumps up and down toogether.. at this point ive tryed to repeat my process of installing and uninstalling but thats work up a horse'S A. it does nothing =/. so reboot it is and redo.

When i try too install realtek r2.65 it says there is no device with this driver signature somthing. i tryed in safemode, allso in that mode it skips the signature thinggy.. thats what it says it does but dosent do!-.-.

Sometimes when even realtek something manager is in the icon tray it says that ive unplugged my speakers, when i know that a cable for 57€ dose not just dissconnect its self or start too have poor connection within.
after a reboot the sound card is gone..

and windows never find it as a sound card in the device manager its categorized as unkown =/..

Ive made some reports from speccy when windows finds my soundcard but no sound is head and the secound speccy logg is when Windows 7 cant fins that soundcard.

Other 2 are everest for thouse who want too have some idea of what hardware im talking about =).



Attached Files
File Type: txt speccyWscard.txt (44.7 KB, 10 views)
File Type: txt Speccy-noScard.txt (43.8 KB, 7 views)
File Type: txt summary-everest.txt (44.0 KB, 7 views)
File Type: txt motherboard-everest.txt (38.7 KB, 13 views)
My System SpecsSystem Spec
.

07 Sep 2011   #2

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Well, it sounds (no pun intended) like a driver problem.

Can you go into Device Manager, expand Sound, video and game controllers, then use the Snipping tool to take a screenshot and post it on here similar to below:

Win 7 messes around with the soundcard=/-sound.png


My System SpecsSystem Spec
07 Sep 2011   #3

Win7 32B
 
 

this is what i got =/.
And a restart so it rearanges it self in there or find its right place is a
suecide mission becouse after a restart everything installed but no soundcard is found. or its in the same place but wont play any audio =/.

I had it where it should be couple of mounths ago =/.


Attached Thumbnails
Win 7 messes around with the soundcard=/-dmps..jpg  
My System SpecsSystem Spec
.


07 Sep 2011   #4

Windows 7 Ultimate SP1 64-Bit
 
 

It's showing as needing a driver, but if it constantly plays up in the manner you describe, you may have to consider it to be a hardware problem rather than driver-related.
My System SpecsSystem Spec
07 Sep 2011   #5

Win7 32B
 
 

now i got sound...well had for like 3 minutes. all i did was uninstall driver and remove controller D/M turn it off for 30 mins and turn it back on. it finds the soundcard. under unknown=S.
so the hardware aint done .. or is it =/?
My System SpecsSystem Spec
Reply

 Win 7 messes around with the soundcard=/




Thread Tools



Similar help and support threads for2: Win 7 messes around with the soundcard=/
Thread Forum
Windows Updates Messes Up Laptop Windows Updates & Activation
Solved Firefox update messes up my SF links Browsers & Mail
IconPackager Messes Up My Imagres.dll General Discussion
New laptop battery messes up date/time, etc... Drivers
Latest Update messes up Firefox Browsers & Mail
Tv Remote messes Windows 7 up Hardware & Devices
Call of Duty 4 messes up with win 7 and ATI. Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33