Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having Issues with multiple audio drivers getting audio sync issues.

08 Sep 2011   #1
ar03d

Windows 7 Ultimate x64
 
 
Having Issues with multiple audio drivers getting audio sync issues.

hey guys. I recently been having so many problems with audio sync issues when mounting a 3D image. Video plays fine in my media player. (have tried totalmediatheater and poweriso11 seems to be the best so far). anyway it seems like it plays fine in 2D but 3D is giving it audio sync issues. I think ive pinpointed the problem and ive found that disabling my motherboard audio driver (intel) and enabling nvidia audio seems to have a better effect in 3D playback (again mounting). ive tried a few different 3d image backups by the way, i also didnt have a problem with intel hd drivers playing 3D but intel drivers started to give me a BSOD which lead me to buy a nvidia card for 3D. So back to the issue. Is there a way to have both audio drivers installed becuase I switch from tv to monitor for display and I have external speakers that I would like to use instead of my tv audio. I also have the latest nvidia drivers, chipset drivers, directx and most up to date bios. im running windows 7 64bit, gigabyte mobo, geforce gt 520, 12gb ram, intel i5 2500. Also says nvidia hdmi output not plugged in, in windows sound properties if someone can explain that. sorry for such a long typed problem.


My System SpecsSystem Spec
.
08 Sep 2011   #2
ar03d

Windows 7 Ultimate x64
 
 

I have to enable intel driver then reboot so I can use my external speakers, any easier way without rebooting and keep switching audio drivers.
My System SpecsSystem Spec
Reply

 Having Issues with multiple audio drivers getting audio sync issues.




Thread Tools




Similar help and support threads
Thread Forum
Dell l502x (NVIDIA 540M) HDMI Audio issues (multiple devices)
I have been trying to use my (win7.x64) Dell l502x laptop with my folk's new samsung lcd tv. I finally got the sound bit working (opening nvidia control panel refreshes the audio playback devices list), but I have several erroneous devices that appear (and disappear) when connecting the TV. ...
Sound & Audio
Upgraded case - Multiple Issues - Front audio not working + USB cutout
Hey there, so i changed my PC case today and have been having the following issues: Speakers plugged into the rear panel work fine however when i plug my headset into the front panel i can't hear any sound / it doesnt work at all. Also, my wireless network stick and keyboard keep randomly...
PC Custom Builds and Overclocking
Audio Issues in Win 7 Home Premium
Hi All, I have a friend who did the following below (her Win 7 system was working fine audio wise before this): I recently (today) had added the following components to my living room setup: a Belkin dual-band router (that works great as the new blu-ray player is connected...the new tv...
Sound & Audio
USB Audio Devise Issues
Question: Is there a way to force the generic USB Audio drivers or the Win 7 Audio system into using a specific device profile? Reason: I recently purchased a set of older usb headphones with 5.1 capability. But the headphones do not appear to report to the system as headphones. And there are...
Drivers
Audio Issues, what a headache
Howdy folks, I recently installed Windows 7 on the Wife's computer and the Audio is all buggered. Windows managed to update her HDMI Audio driver's but for the life of me I cannot find/get the drivers for the (PnP) Audio to work again. She prefers the (PnP) because it lets her use the front...
Sound & Audio
Realtek Audio Issues
Yesterday I installed Windows 7 Build 7264 32 bit. everything was working right I installed everything and it was all ok and was listing to music in itunes perfectly. I restarted the computer and the sound was gone. First I tried reinstalling the realtek drivers, but the install no longer worked...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App