Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound

13 Sep 2011   #1
hankmarvin

Windows 7 Home Premium 64 bit
 
 
No Sound

Hello, my hard drive that runs my windows 7 wouldn't boot, so in the end I re-imaged it, and since then I have no sound. I updated my drivers, checked it wasn't muted in the bottom panel, changed my leads, tried different types of leads, directly attached it to my tv to ensure it wasn't a problem with the amplifier, went to ASUS's site downloaded the new drivers again directly from them, got a snazzy new aplication out of it but still no sound. Checked my graphics cards are in securely, checked they're showing up, updated those drivers, ran windows updates a few thousand times, ran mr fix it, he tells me that the speakers, headphones etc are not plugged in, but they are. At least that's what the good fellow told me before my asus driver update, I will check back with him after walking my dog.
Any suggestions?...it did work, everything I'm using is the same except the re-imaging must have reset something I can't think of. I've been trying to fix this for days now. Thanks in advance.

Note: I accidentially posted this somewhere else first, sorry about that I must have miss clicked somewhere along the line, or turned left at Albuquerque.


My System SpecsSystem Spec
.
13 Sep 2011   #2
fireberd

Windows 10 64 bit
 
 

When you reinstalled did you install any motherboard chipset drivers? If there are chipset drivers, many times they must be installed BEFORE installing the sound drivers or there can be sound problems or even the drivers will not install.
My System SpecsSystem Spec
13 Sep 2011   #3
hankmarvin

Windows 7 Home Premium 64 bit
 
 

I didn't install anything before the re-imaging but I had been using the same hard drive before that, I assumed that they would have still been on the hard drive from before when it was working?...did the re-imaging wipe those off then?...if I have to install he drivers first what should I do now do rectify it?...re-start the computer with the installation disc in?...does it give me the option to re-image it again?...do I have to wipe/re-format the drive then re-image it or fresh install or something, if so will my key still work?...

thanks for replying
My System SpecsSystem Spec
.

Reply

 No Sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App