Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Poor low Rear sound - ALC890 Audio Codec

12 Jan 2009   #1

Win 7 Ultimate 64 RTM
Poor low Rear sound - ALC890 Audio Codec

I have a 4.1 creative sound system and i can barelly hear the rear speakers , i can only adjust the DB Room Adjustment of the speakers if im in 5.1 OR 7.1 mode. Even then its not great

Why though not QUAD enable toom adjustment? , seems stupid to me

Also there is alot of annoying distortion through the rears
ALC889A, Vista x64, Speaker Fill = rear speakers distorted - Vista Forums
Same as in that link!

This is the same with vista

My System SpecsSystem Spec
12 Jan 2009   #2

Win 7 Ultimate 64 RTM

No sound through rear speakers on websites ie Youtube
My System SpecsSystem Spec

 Poor low Rear sound - ALC890 Audio Codec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
NO sound, Audio Codec/Audioess.dll files corrupted after SFC Scan
Hello, I recently updated a Windows 7 service pack and while it was updating, I opened GeForce Experience to see if there was an update for my graphics driver. When I did this, my PC crashed and after it booted up, I've had no sound ever since. I've done everything I can think of. Ran scans, an...
Sound & Audio
Realtek HD Audio No Rear Sound
I have a problem with the Realtek HD Audio. I just installed Windows 7, and configured my audio settings for all my 4 speakers, 2 front and 2 rear. The test was successful, from Realtek HD Audio Manager. But I was just playing a song on iTunes and there was no sound coming from the rear speakers....
Sound & Audio
No sound from rear audio jacks after installing W7
Hi there, first of all nice job on this forum, as it seems this one is one of the most active for windows 7 help. I hope you guys can help me out. My problems began after I clean re-installed W7. My rear audio jacks are not being recognised in device manager, and plugging in my headphones won't...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack
Hi every one i am new at this i might carry on please forgive me if that happens. i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than...
Sound & Audio
Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec
Hello. When i try to run Insane 2 (in2ane) and Lord of the rings War in the north on my Windows 7 Ultimate x64 I hear no sound from the mentioned sound codec.If I try to run GTA 4 or any other game it works very fine.So...Is there a fix for this?Can someone help me?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App