Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Sound Blaster Audigy LS Not Working


12 Jan 2009   #1

Windows Vista & Windows 7 Beta Dual Boot
 
 
Creative Sound Blaster Audigy LS Not Working

Hello,

I've installed Windows 7 on my desktop with dual boot to Vista. Everything's been working fine but I haven't been able to properly setup my sound-card to function properly. As of now, I currently have no sound and I've been through many different drivers from the Creative website.

I've also tried running them in compatibility mode with Windows Vista and Windows XP SP3.

I am currently getting this error message under the "Device Status" In Device Manager, "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)".

Windows has been automatically installing the driver version 5.12.1.2004 dated June 13 2007.

Can anyone please help me with this issue?
It is currently ruining my Windows 7 experience!

My System SpecsSystem Spec
.

13 Jan 2009   #2

Windows 7 Ultimate x64
 
 

Go to this page and look at the latest drivers for your product. There is a newer Vista driver that you should try.

Creative Worldwide Support > Audigy LS (SE)
My System SpecsSystem Spec
13 Jan 2009   #3

Windows Vista & Windows 7 Beta Dual Boot
 
 

Quote   Quote: Originally Posted by echrada View Post
Go to this page and look at the latest drivers for your product. There is a newer Vista driver that you should try.

Creative Worldwide Support > Audigy LS (SE)
Hello, thanks for the recommendation but I've tried both the drivers on that page. The 60 MB file and 10 MB file both with no luck.

Is anyone else using an Audigy LS soundcard?
My System SpecsSystem Spec
.


04 Apr 2009   #4

Seven 7100 - Mac Osx for iPC - Xp too - of course!!
 
 

julian22, you could try DRIVER MAX agent program, to mee is realy work...with my SB Audigy SE 24-bits ....good luck...bye!!!
My System SpecsSystem Spec
Reply

 Creative Sound Blaster Audigy LS Not Working




Thread Tools



Similar help and support threads for2: Creative Sound Blaster Audigy LS Not Working
Thread Forum
Sound Blaster Audigy 2 Platinum ex does not sound in Win7x64 Sound & Audio
Creative sounder blaster audigy card. Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card Drivers
Sound Blaster audigy 2 Value malfunction Sound & Audio
Sound Blaster Audigy Sound & Audio
creative sound blaster audigy se drivers Sound & Audio
Creative Sound Blaster Audigy Error Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33