Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Sound Blaster Audigy LS Not Working

12 Jan 2009   #1
julian22

Windows Vista & Windows 7 Beta Dual Boot
 
 
Creative Sound Blaster Audigy LS Not Working

Hello,

I've installed Windows 7 on my desktop with dual boot to Vista. Everything's been working fine but I haven't been able to properly setup my sound-card to function properly. As of now, I currently have no sound and I've been through many different drivers from the Creative website.

I've also tried running them in compatibility mode with Windows Vista and Windows XP SP3.

I am currently getting this error message under the "Device Status" In Device Manager, "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)".

Windows has been automatically installing the driver version 5.12.1.2004 dated June 13 2007.

Can anyone please help me with this issue?
It is currently ruining my Windows 7 experience!


My System SpecsSystem Spec
.

13 Jan 2009   #2
echrada

Windows 7 Ultimate x64
 
 

Go to this page and look at the latest drivers for your product. There is a newer Vista driver that you should try.

Creative Worldwide Support > Audigy LS (SE)
My System SpecsSystem Spec
13 Jan 2009   #3
julian22

Windows Vista & Windows 7 Beta Dual Boot
 
 

Quote   Quote: Originally Posted by echrada View Post
Go to this page and look at the latest drivers for your product. There is a newer Vista driver that you should try.

Creative Worldwide Support > Audigy LS (SE)
Hello, thanks for the recommendation but I've tried both the drivers on that page. The 60 MB file and 10 MB file both with no luck.

Is anyone else using an Audigy LS soundcard?
My System SpecsSystem Spec
.


04 Apr 2009   #4
winrar

Seven 7100 - Mac Osx for iPC - Xp too - of course!!
 
 

julian22, you could try DRIVER MAX agent program, to mee is realy work...with my SB Audigy SE 24-bits ....good luck...bye!!!
My System SpecsSystem Spec
Reply

 Creative Sound Blaster Audigy LS Not Working




Thread Tools





Similar help and support threads
Thread Forum
Sound Blaster Audigy Rx Microphone Not Working
Hello!I am using the turtle beaches X12 headset. I have just recently installed the Sound Blaster Audigy Rx to my PCs motherboard. And stoped using Realtek Audio Manager and using the Creative SB drivers. After a week, the microphone stoped working(Sound still works) and said "Currently Unavalable"...
Sound & Audio
Creative sounder blaster audigy card.
I have the above sound card in my computer. But when I put a DVD Audio disc into the disc player it does not recognise it. Also when I try to call up any of the settings it tells me that the audio device supported by this application is not supported. My computer is running Windows 7 profesional 64...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Sound Blaster audigy 2 Value malfunction
Hi. First of all, i would like to say, that i am from central europe, non-english speaking country so be tolerant to my language mistakes, please. Thanks. I didn't find here, or anywhere else, someone with similar problem, so that im asking you for help. Some time ago my sound card just stop...
Sound & Audio
Sound Blaster Audigy
seems a lot of people are having issues with the sound blaster audigy cards, me included. Im dual bootin windows 7 and XP, on windows XP my sound card works and everything, when i boot in windows 7, dosnt even detect my card. I have the driver i need to get it to work, its just not detecting it to...
Sound & Audio
creative sound blaster audigy se drivers
i have just downloaded the ones that stormy showed and i also downloaded from the creative website itself. i have installed and reinstalled and restared my computer many times and still no luck what so ever. all it says is that there is no audio output device installed when actually i have...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App