Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio device on device manager

27 Sep 2011   #1
joelstitch

Windows 7 32bit
 
 
No audio device on device manager

I installed Windows Vista using my computers recovery disk. Everything was working fine untill I updated windows. After the last restart (after the updates) I notice that I am getthing this icon on the bottom right:



And if I try to open the Volume controls it opens this window:



I removed Windows Vista and now Im using Windows 7 (and thats why I came to this forum) in the hopes that it would fix the issue but it didnt. On Device manager I have no Sound devices:



Any ideas on how I can fix this issue?


My System SpecsSystem Spec
.
28 Sep 2011   #2
joelstitch

Windows 7 32bit
 
 

So yesterday I started my laptop and the audio magically started working. When I turned it on this morning its showing the same issue as before. This is confusing.
My System SpecsSystem Spec
29 Sep 2011   #3
joelstitch

Windows 7 32bit
 
 

This is what I get from the troubleshooting:

Quote:
Problems found

Hardware changes might not have been detected.


But I haven't done anything with the hardware.
My System SpecsSystem Spec
.

Reply

 No audio device on device manager




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek HD Audio Manager: Device has been plugged/unplugged issue
I have the latest Realtek HD Audio Manager installed, but I have this rather wierd issue. Whenever I'm watching any video (music or otherwise) the Audio Manager pops up and keeps saying I plugged and then unplugged a device from the audio jack. The manager keeps saying it's "Headphones", but I...
Sound & Audio
Unknown device in device manager after Bios default settings are
applied. Sorry that last word didn't get in the subject line. So: http://i.imgur.com/QoSy2wX.png These two values are: USB\VID_0CF3&PID_3000&REV_0200 USB\VID_0CF3&PID_3000
Drivers
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
Drivers
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
Device Manager reports Unknown Device & explorer crash
How do i figure out what driver or even component windows wants software for when in the device manager under other devices it lists an unknown device and windows update cannot find anything. Oh and is it appropriate for me to use this topic to ask another question regarding explorer.exe as...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App