Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is installed.

28 Sep 2011   #21
sian21

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
Also post a pic of your playback devices.
Is this what youre talkin about?

No Audio Output Device is installed.-2222.jpg




My System SpecsSystem Spec
.
28 Sep 2011   #22
Big Tom

Windows 7 Professional x64
 
 

a new device should show up in playback devices and also in the control panel
My System SpecsSystem Spec
28 Sep 2011   #23
sian21

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by Big Tom View Post
realtek high definition audio is not an actual sound card. it has something to do with onboard audio systems on a lot of machines. if you have changed your card to a different one, then you shouldn't be using that for your sound. you should have another device show up in the control panel. what card did you upgrade to? this will help us a lot
Idk what you're talkin about (cos im not good at pc) i only did was one of my program changed my sound card into Realtek and the sound was gone.
My System SpecsSystem Spec
.

28 Sep 2011   #24
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by sian21 View Post
Quote   Quote: Originally Posted by p5bdkw View Post
Also post a pic of your playback devices.
Is this what youre talkin about?

Attachment 177184
Yes.
Unplug your speaker jack and plug it back in to see if the jack detection pop-up appears.
If it does, click OK.

Do you have sound?
My System SpecsSystem Spec
28 Sep 2011   #25
sian21

Windows 7 Ultimate 32-bit
 
 

Still there's no sound but the realtek HD audio manager pop up that i just plugged a device in a jack.
My System SpecsSystem Spec
28 Sep 2011   #26
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by sian21 View Post
Still there's no sound but the realtek HD audio manager pop up that i just plugged a device in a jack.
Restart your PC.
Do you have sound?
My System SpecsSystem Spec
28 Sep 2011   #27
sian21

Windows 7 Ultimate 32-bit
 
 

no sound.
My System SpecsSystem Spec
28 Sep 2011   #28
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by sian21 View Post
Quote   Quote: Originally Posted by p5bdkw View Post
Also post a pic of your playback devices.
Is this what youre talkin about?

Attachment 177184
I've noticed that your pic doesn't have the speaker increment bars as in my pic below.
Try re-installing the latest Realtek software over what's on your computer.
It will ask if you want to modify/repair or remove the software.
Choose remove. Restart your computer. Windows will probably install the generic driver.
Install the Realtek software. Restart your computer.

No Audio Output Device is installed.-capture.jpg


My System SpecsSystem Spec
28 Sep 2011   #29
sian21

Windows 7 Ultimate 32-bit
 
 

still the same
My System SpecsSystem Spec
28 Sep 2011   #30
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by sian21 View Post
still the same
Unfortunately, you may have to do a clean install to fix it.
My System SpecsSystem Spec
Reply

 No Audio Output Device is installed.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App