Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Issues with CMI8738 sound card and 5.1 speaker setup

28 Sep 2011   #1

Windows 7 Home Premium 64bit
 
 
Issues with CMI8738 sound card and 5.1 speaker setup

Hello, all. I'm aware that there is another thread in relation to problems with 5.1 and the C-Media CMI8738 sound card in Windows 7, but between the thread's age and my particular version of the problem, I felt it more appropriate to create a new thread (apologies if I should have just used the old one instead).

Basically, I got a friend's old PC, and bolstered it with pieces cannibalised from my old rig, whilst also upgrading to Windows 7. Everything's working perfectly with the exception of this sound card. I've got my 5.1 speaker set plugged into it, and whilst it works just fine if I switch to stereo, the same isn't true of attempting to use the full 5.1.

I've tried all the different drivers mentioned in the previous thread, and I'm currently running the latest Windows 7 ones from here, but the same problem happens every single time: in 5.1 mode, the sub-woofer and center speakers work fine, the rear left and right speakers do nothing, and the front left and right play the sound for the rear left and right whilst not playing front left and right.

I've not physically moved any part of my setup (besides moving the jacks from the old PC to the new PC, obviously), so I haven't plugged any speakers in incorrectly. In the C-Media Xear tool, I've tried different configurations of channels and suchlike to no effect.

Whilst I can cope with using stereo for the time being, it gnaws at me to see the extra speakers around me doing nothing (except for taunting me for my inability to get them working again).

As a final note: when I view the properties for the speakers in Control Panel > Sound, it has states that there is "No Jack Information Available".

I'd greatly appreciate any help with this situation; here's hoping I've not been a complete pillock and missed something obvious...

My System SpecsSystem Spec
.

Reply

 Issues with CMI8738 sound card and 5.1 speaker setup





Thread Tools



Similar help and support threads for2: Issues with CMI8738 sound card and 5.1 speaker setup
Thread Forum
Solved Realtek onboard sound card with 5.1 surround speaker fill problem Sound & Audio
Nettop sound card issues . Sound & Audio
Solved 4 Monitor setup issues on XFX HD 6870 card...HELP! Graphic Cards
default sound card plays only one speaker, driver update? Sound & Audio
Speaker/sound card Configuration Issue Sound & Audio
Solved New sound card, can't setup 5.1 Sound & Audio
windows 7 creative sound card issues Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33