Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio Issue - Sounds flat

28 Sep 2011   #1
tim61495

Windows 7 Professional x64
 
 
Realtek HD Audio Issue - Sounds flat

I just recently upgraded from Windows XP to Windows 7. I have always used Realtek HD Audio drivers because they provided the best sound for what I was looking for.

However, with the recent upgrade to Windows 7, the sound is very much different, giving sort of a flat sound to it.

Before upgrading, I would use the Rock equalizer for the best sound in my opinion.

Now in Windows 7 it sounds rather flat, but that is with all settings. I have tried turning the equalizer off but that does not give my favorite sound either.

Is there a way to get my old favorite sound from Windows XP?

Thanks

Oh and I am still using the same headphones. They are 5.1 Surround Sound, Turtle Beach Ear Force HPA2.


My System SpecsSystem Spec
.
29 Sep 2011   #2
fireberd

Windows 7/10 64 bit
 
 

First thought, does your PC vendor (or motherboard) have Vista/Windows 7 drivers for your RealTek sound? You didn't fill in the "My System Specs" so we have to guess or talk in generalities. In many cases you need vendor supplied drivers (especially Dell's) as non-vendor sound drivers may not work or work correctly. I do a lot of support on the Dell forum and we find the Windows "HD Drivers" also leave something to be desired.
My System SpecsSystem Spec
30 Sep 2011   #3
tim61495

Windows 7 Professional x64
 
 

There are audio drivers on the website but they are really old so I got the newer ones from Realtek.

On the panel in Windows it recognizes that I have an ASUS motherboard.
My System SpecsSystem Spec
.

30 Sep 2011   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try "Enhancememnts" in your Playback Device Properties.
My System SpecsSystem Spec
30 Sep 2011   #5
tim61495

Windows 7 Professional x64
 
 

Enhancements goes to the same settings as what I set in Realtek.
My System SpecsSystem Spec
Reply

 Realtek HD Audio Issue - Sounds flat




Thread Tools




Similar help and support threads
Thread Forum
Realtek HD Audio Manager: Device has been plugged/unplugged issue
I have the latest Realtek HD Audio Manager installed, but I have this rather wierd issue. Whenever I'm watching any video (music or otherwise) the Audio Manager pops up and keeps saying I plugged and then unplugged a device from the audio jack. The manager keeps saying it's "Headphones", but I...
Sound & Audio
audio issue with windows 7 home edition/realtek
hopefully somebody can assist me here as ive spent 3 hours getting nowhere with it aha basically i had my computer packed away for 6 months beforehand it was working perfectly i could plug is any headset/speaker set and it worked fine today i got the computer out and set it up using same...
Sound & Audio
RealTek Audio issue
I'm a home worker for a company that requires I use their dialer and web interface. At first I had an issue with clients not hearing me. THAT issue was solved. The problem that exists is this: I need to use the front mic/headset jack on my desktop to use for work. But now I plug my desktop...
Sound & Audio
Quadraphonic sound issue with Realtek HD audio
Hi. I have a problem with the quadraphonic sound in my computer. I've installed Windows 7 RC and the realtek HD audio drivers just yesterday, and when I configure the quadraphonic sound in the Realtek audio manager it seems to work fine. In the tests, the four speakers sound clear, but when I play...
Sound & Audio
RealTek HD Audio - sounds in applications issue
Hello: I know less about hardware than I do about everything else, so please indulge. And I have found so many threads re: RealTek HD Audio, but they don't seem to apply to me. Mods, please feel free to merge this to another thread as needed. Problem: Sounds/sound effects for SOME (but not...
Sound & Audio
Front audio problem and Realtek Issue
Hi i'm having an issue with my front audio jack, the mic works kind-of (when i hit listen i can talk and hear myself through the speakers but when i try to record it sometimes says cannot detect recording device and sometimes it records but scilence) but the headphones do not (When i go into sound...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App