Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Soundcard (possible) related issue, sound loss/ system slowdown.

27 Oct 2011   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I don't think it is hardware related, but you never know. Do you have iTunes or Steam installed? Any recent installs pre-dating the issue?


My System SpecsSystem Spec
.
28 Oct 2011   #12
Katherine

Windows 7 HP 64 Bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
I don't think it is hardware related, but you never know. Do you have iTunes or Steam installed? Any recent installs pre-dating the issue?

Not iTunes or Steam, the only other hardware items with audio are the Sapphire cards and a Hauppauge USB television stick. Software, a MorphVOVpro voice changer (screaming Bee). However all these items were installed before. I have these items, except for the screaming bee deactivated in the device manager.
I have been trying to think of any other software which I might have added.
My System SpecsSystem Spec
Reply

 Soundcard (possible) related issue, sound loss/ system slowdown.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Any game related crash causes massive computer slowdown
I have a high end system i5 3570k @ 4.3Ghz 1866 Corsair DDR3 EVGA 970 FTW kingston Hyper X3 120GB for OS Samsung 840 EVO 500GB Seagate barracuda 1TB Corsair 750RM PSU Win 7x64 Home prem
Gaming
System Memory(RAM) related issue
i am using windows 7 x64 bit operating system.i have installed 5gb of ram on it.but it says that only 2gb is usable.why is that?
Hardware & Devices
No sound in windows 7, onboard soundcard.
Hi guys, I'm experiencing trouble with the sound. At the moment I cant get any sound out of my computer. I use the onboard soundcard VIAź VT1828S 8. I think there might be some driver related issues? What I've done: - Installed a fresh install of windows on different harddrive to make sure...
Sound & Audio
System Slowdown With New ATI 5770 HD
I just bought an ATI 5770 HD Series 1GB GGDDR5 and Im having issues. My system has a DQ965GF Intel Motherboard with a Core2 Duo 6400 2.13GHz 4GB DDR2. Ever since I took out my older board, a 7300GT, my computer is now slow. Slow to open up websites, and I mean just to display it, my games are...
Graphic Cards
No sound after removing soundcard
Hi all, I removed my emu 0404 soundcard after problems (it's known to have problems with W7). My sound (with onboard) was working before installing the Emu. What have I done wrong? http://i30.tinypic.com/10dsk7k.jpg http://i30.tinypic.com/10dsk7k.jpg
Sound & Audio
sound gets staticy randomly on my soundcard
I have a creative zs PCI sound card with a front panel, sound goes funny randomly after a while with it. It wasn't like this until I switched to windows 7 months ago; worked perfectly fine in XP. I can't figure it out, I've read a few threads to and tried changing some settings cause people said it...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App