Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Xtreme Audio problems under Windows 7

06 Oct 2011   #1
MumboJumbo

Windows 7 Professional 64bit
 
 
Xtreme Audio problems under Windows 7

Hi,
I have a problem. I guess I read every possible thread and article about Creative soundcards on Windows 7, but it still did not solve my problem.
For start, here is my PC specification:

CPU: Intel Core 2 Quad Q6600 (2,4 GHz)
MB: Gigabyte X38-DS5
Graphics: Gainward GeeForce GTX 560Ti (Golden Sample)
RAM: 4 GB
Soundcard: Soundblaster X-Fi Xtreme Audio

The thing is, yesterday, I became a Windows 7 (Professional, SP1, 64 bit, 7601) user, after my happy years with XP Home Edition. Under XP, my sound was clean and perfect. When I switched to Windows 7, I installed 32 bit version the first time, the sound was not ok (even after installing every possible driver for my soundcard, motherboard etc., that supports Win 7). I thought maybe it's because the 32 bit version, so I switched back to XP (just to make sure that my soundcard was ok; it was, the sound was perfect) and after that, installed the 64 bit version. But the problem is still here. The sound is very "unstable", with hum and some kind of disturbances and it sounds like "slowed down", streched (like the computer wasn't strong enough for it?).

Everything seems to be fine in my options (Creative Audio Console, Windows Control Panel).

I downloaded whole bunch of drivers, of course even those from Daniel K., but still, my problem persists. I am really desperate about this, so I thought, that I will share with my problem and I found this forum. Every idea would be very helpful, thank you.

Oh and please, excuse my english, I am from Czech Republic.


My System SpecsSystem Spec
.

08 Oct 2011   #2
pebahrr

Windows 7 Home Premium 64bit
 
 

zvukovku na doske mas vypnutu v biose? Skus vypnut v spravcovi zariadeni nvidia hi def audio. Skus iny slot pre xfi. Mal som tiez problemy grafika 560 a xfi mali rovnake IRQ a bili sa zvukovky. Ja instalujem XFXA_PCDRV_LB_1_04_0090.exe CSL_PCAPPBETA_LB_2_61_49.exe a ide to. Mozes skusit aj starsi ovladac a cez autoupdate nainstalovat novsi creative dava do registrov dake pidy cez internet. Mne to pomohlo pri inej creative zvukovke kde mi nesiel dobre equalizer.
My System SpecsSystem Spec
08 Oct 2011   #3
johnebadbak

Windows 7 Ultimate 32bit
 
 

My System SpecsSystem Spec
.


08 Oct 2011   #4
MumboJumbo

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by pebahrr View Post
zvukovku na doske mas vypnutu v biose? Skus vypnut v spravcovi zariadeni nvidia hi def audio. Skus iny slot pre xfi. Mal som tiez problemy grafika 560 a xfi mali rovnake IRQ a bili sa zvukovky. Ja instalujem XFXA_PCDRV_LB_1_04_0090.exe CSL_PCAPPBETA_LB_2_61_49.exe a ide to. Mozes skusit aj starsi ovladac a cez autoupdate nainstalovat novsi creative dava do registrov dake pidy cez internet. Mne to pomohlo pri inej creative zvukovke kde mi nesiel dobre equalizer.
Díky za rady, zkusil jsem to všechno, jak jsi mi řekl, ale zvuk bohužel neustále pořád blbne. Vyměnil jsem slot, vypnul jsem nvidia high def, integrovaná karta na desce je vypnutá.
My System SpecsSystem Spec
Reply

 Xtreme Audio problems under Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Creative X-fi Xtreme Audio
Bought this card today. Because it said support for vista, I thought it would work in Windows 7 as well. Installed the card and I had immediately sound. Then I went to the creative site to install the drivers because I had only control over the volume. There was no EAX, no bass control, nothing....
Sound & Audio
X-Fi Xtreme Audio PCI
hello, i posted few days ago request for help in one thread from xfi but no help, so im starting new thread. so : i have SB X-Fi Xtreme Audio PCI OEM. can someone help me step by step what to do to enable the mic ? have following problems : cant find any useful drivers cause during...
Sound & Audio
Creative X-Fi Xtreme Audio Driver Problems
I recently installed Windows 7 on my computer and downloaded the new .90 driver for my "Creative Sound Blaster X-Fi Xtreme Audio" PCI. I can't seem to switch between the recording device "Microphone"(front Jack) and "Line-In"(Back). Also I tried downloading the driver package that includes the...
Sound & Audio
Creative X-Fi Xtreme Audio
Does anyone know where i can download drivers for this card for the Windows 7 RC1? ive tried the Beta drivers off Creative and had no joy, the ones that came out when the "leaked" RC1 was out and im gettin majorly cheesed off.... ive got everythig else set up how i want except the fact ive no sound...
Sound & Audio
Audigy SE to X-Fi Xtreme Audio
Just tried this mod but got the dreaded BSOD. Are there any new updates to this? Thanks in advanced!
Drivers
Creative X-Fi Xtreme Audio x64
Hello, my Windows 7 x64 (7100) found after a clean install new optional updates which included drivers for my soundblaster X-Fi Xtreme Audio. I also used the drivers I got with the cd and installed them on my system. Everything is working now except a few options. I get sound in 5.1, but when I...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App