Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No speakers or headphones are plugged in


16 Oct 2011   #1

windows 7 x64
 
 
No speakers or headphones are plugged in

I have checked all my cables and updated all the drivers, and still get this error
"No speakers or ha screen shot with some more details.eadphones are plugged in"
I am including a screen shot with some more details.

No speakers or headphones are plugged in-sound_problem_screenshot_10-16-2011-1254.jpg

No speakers or headphones are plugged in-system_info_with_audio.jpg



My System SpecsSystem Spec
.

16 Oct 2011   #2

Windows 7 Ultimate x64
 
 

Are you trying to get your sound through the HDMI connector or are your speakers connected to a 3.5mm audio jack?

The only device listed is the HDMI, I just had this issue, updating the driver didnt fix it for me, I had to remove the driver then restart. After that selecting "speakers" as the default device fixed it for me.

You should have more devices listed in the left hand pane of your screen shot "sound"
My System SpecsSystem Spec
16 Oct 2011   #3

windows 7 x64
 
 

I am connected to the lime green connector at back of tower. i think that is an hdmi but am not sure
My System SpecsSystem Spec
.


16 Oct 2011   #4

windows 7 x64
 
 

Where would i find more devices for that window? It does seem a little sparse.
My System SpecsSystem Spec
16 Oct 2011   #5

Windows 7 Ultimate x64
 
 

no the green socket is not HDMI, the HDMI is a video output that also support sound (unlike DVI and VGA which are video without sound interfaces).

Mine was empty except for my HDMI port. I just removed the soundcard in the device manger and restarted, windows then automatically re-installed the driver and it was all working. If this fails you may try getting your latest driver from the motherboard manufacturer, although you have updated your drivers, if you used windows update it may not be your best choice.
My System SpecsSystem Spec
16 Oct 2011   #6

windows 7 x64
 
 

Thank You Sub Styler! That was all it needed! I had updated all the drivers with SlimDrivers because i thought i was outsmarting Windows. and it was Windows that had outsmarted me. Sound is working and all boxes look like they should look.
No speakers or headphones are plugged in-sound_problem_solved_by_sub_styler.jpg


My System SpecsSystem Spec
16 Oct 2011   #7
Microsoft MVP

Win 7 Ultimate x64
 
 

Now you need to install the proper driver for the onboard audio. See the sticky at the top of this forum for links to the latest Realtek audio driver.
My System SpecsSystem Spec
10 Aug 2012   #8

windows 7
 
 

Sub Styler
how to remove sound card from device manager ??
My System SpecsSystem Spec
05 Sep 2012   #9

Windows 7 Ultimate x64
 
 

Control Panel > device Manager > + Sound Video and Game contorllers > right click the offending device, press uninstall. Restart.
My System SpecsSystem Spec
18 Apr 2013   #10

Windows 7 Ultimate 32bit
 
 

I have same problem i checked everything but it's showing
No speakers or headphones are plugged in


Attached Thumbnails
No speakers or headphones are plugged in-sound.jpg  
My System SpecsSystem Spec
Reply

 No speakers or headphones are plugged in




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33