Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 5.1 Surround speakers playing sound incorrectly/not at all

16 Oct 2011   #1

Windows 7 Home Premium 64bit
5.1 Surround speakers playing sound incorrectly/not at all

My computer was blue screening. I had a warranty RMA through my manufacturer and I just got it back, fixed. However since then, my Logitech X-530 5.1 surround speakers have been messed up. Initially I thought the front two were not working, but when I was testing I found the Left Rear works and the Right Rear sound comes through the Front Left speaker. The Subwoofer is fine, but the Right Front and Rear have no sound. To be more clear, when my realtek audio manager tests the front two speakers, there is zero sound. When it checks the LR it comes through the LR fine, but the RR comes through the LF speaker. I've unplugged, checked wires, made sure everything was plugged in correctly, and I reinstalled my realtek HD audio driver also. Can anybody offer some help? Thanks.

My System SpecsSystem Spec
16 Oct 2011   #2

win7 ultimate 32bit

you may need to dig deep into this 'string' but a solution may be in there

Windows 7 5.1 surround problems (realtek)
My System SpecsSystem Spec

 5.1 Surround speakers playing sound incorrectly/not at all

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Need Surround Sound
Hi all looking in vain for Surround Sound System, that isn't a dvd/Blu-ray player or a AV Amp System, just need it to work for sound 5.1 or higher with a sub out, optical in, is there such a thing ??? cheers web
Sound & Audio
No sound from speakers but audio playing
Hi; I dual booted win7 along with win xp . My sound card , Zonar Dg works fine in xp . i loaded the drivers for win7 . The sound bar in the speaker in task bar shows audio is playing and also shows playing in Zonar program . No sound is coming from speakers . Note : Sound did come from...
Sound & Audio
No audio in speakers -at all-, Windows is playing sound
So I built this computer a few weeks ago with Windows 7 Ultimate. Everything sound-wise has been working til a few days ago, but I have been working through some video problems. Since this started on Friday, the sound mixer/volume control shows sound playing. But nothing comes out the speakers. ...
Sound & Audio
Surround 5.1 only 2 speakers working
Hey guys, I'm not very good at all this, but I've been searching for hours without finding a solution to my problem: I've recently bought a SoundForce 5.1 (Trust) surround speakers set with a SC-5500P 5.1 External Sound Card. At first I didn't have the sound card so I could only insert 1...
Sound & Audio
Logitech z-906 5.1 surround speakers
So i got this speaker along with the new computer and when I try to test the speakers in the config, only the front left and front right is working even though I set it to be 5.1 surround. Then I go ahead and play so music on iTunes and it seem like the rest of the speakers are working... Any ideas?
Sound & Audio
Help with Surround Sound
Hi. I have a ASUS LGA1156 Intel P55 DDR3 - 2133 ATX Motherboard I was told this mobo has surround 5.1 integrated with it. I just do not understand how to use it, or at least I think I don't. What cable do I need and what slot do i have to connect it to.
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:22.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App