Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound HELP. Windows Seven Ultimate

26 Oct 2011   #1
Details

Windows 7 Ultimate
 
 
No Sound HELP. Windows Seven Ultimate

Hello, I have problem. I installed yesterday first time Windows Seven Ultimate. And I have problem, I don't have sound. I tested everything tryed to install drivers and other programs but nothing...

My motherboard is MSI S1155 H61 help me. Because I'm thinking back again to Windows XP, if I not fix sound. I spend all 8 hours on searchings and installings

P.S I'm sorry for bad english.


My System SpecsSystem Spec
.
26 Oct 2011   #2
MilesAhead

Windows 7 32 bit
 
 

Can you fill in the system specs? I'm not a hardware expert but there are system builders on the forum who know quite a bit about hardware and drivers.
My System SpecsSystem Spec
26 Oct 2011   #3
Details

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by MilesAhead View Post
Can you fill in the system specs? I'm not a hardware expert but there are system builders on the forum who know quite a bit about hardware and drivers.
[QUOTE]


Computer:
Computer Type ACPI x64-based PC
Operating System Microsoft Windows 7 Ultimate
OS Service Pack -
Internet Explorer 8.0.7600.16385
DirectX DirectX 10.1
Computer Name SKY-PC
User Name Sky
Logon Domain Sky-PC
Date / Time 2011-10-26 / 23:50

Motherboard:
CPU Type 2x , 3100 MHz (12 x 258)
Motherboard Name MSI S1155 H61
Motherboard Chipset Unknown
System Memory 4080 MB
BIOS Type AMI (09/27/10)
Communication Port Communications Port (COM1)
Communication Port Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce GTS 450 (1024 MB)
Video Adapter NVIDIA GeForce GTS 450 (1024 MB)
Monitor Samsung SyncMaster 930BA/931B/931BA/931BF (Analog) [19" LCD] (HMELC01484)
Monitor Samsung SyncMaster 930BA/931B/931BA/931BF (Digital) [19" LCD] (HMELC01484)

Multimedia:
Audio Adapter High Definition Audio Controller [10DE-0BE9] [NoDB]
Audio Adapter High Definition Audio Controller [8086-1C20] [NoDB]
My System SpecsSystem Spec
.

26 Oct 2011   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

It'll be a help if you can have a look at your sound settings in your Control Panel and post a screenshot.

Screenshots and Files - Upload and Post in Seven Forums

It'll be similar to this:

Name:  DefSound.JPG
Views: 15
Size:  41.0 KB


My System SpecsSystem Spec
26 Oct 2011   #5
PooMan UK

Windows 7 Ultimate 64bit
 
 

Have you had a looky here pal for your latest audio drivers

H61M-P23 (B3) Win 7 64bit drivers

maybe a Bios upgrade might help, but take extra care when doing this, but don't do it unless you feel totally comfortable with it. Failing to do it correctly could render your MB useless
My System SpecsSystem Spec
27 Oct 2011   #6
Details

Windows 7 Ultimate
 
 

I will try when I back to home. And I'll post everything need. In 8hours.
My System SpecsSystem Spec
27 Oct 2011   #7
Details

Windows 7 Ultimate
 
 

Name:  bybidedu.png
Views: 8
Size:  45.7 KB
Why it shows not plugged in? My audio system is connect with processor. But it shows not plugged in. In down (Start) when I click to minimise green goes down and up
Name:  llll.png
Views: 2
Size:  20.2 KB
I installed H61M-P23 (B3) Win 7 64bit drivers drivers where PooMan UK posted link. It didn't resolved the problem.


My System SpecsSystem Spec
27 Oct 2011   #8
serpentracer

windows 7 ultimate 64 bit
 
 

well if you have speakers plugged into the computer the issues is you have the digital out set as default. this is sending the sound signal to a external device such as a stereo reciever. set your default to the speakers.
My System SpecsSystem Spec
27 Oct 2011   #9
Details

Windows 7 Ultimate
 
 

I'm tired of this problem. I'm on XP now.
My System SpecsSystem Spec
27 Oct 2011   #10
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Your choice.

Even if you don't appreciate those who try to help you, I do.

What will you do if XP gives you a problem? Go back to a cave wall and a piece of chalk?
My System SpecsSystem Spec
Reply

 No Sound HELP. Windows Seven Ultimate




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Ultimate x64; no sound devices
Hey guys, just joint this community cause i have a serious problem and dont know how to fix it. Yesterday i reinstalled windows on my pc, using a win7ultimate x64 this time, because i recently bought new ram for my computer. Since the first start i noticed, that my sound didnt work annymore....
Sound & Audio
problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt
Dears, I have a problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt. I do not know why because I no longer have sound. I've tried connecting other columns and nothing works. The cable with the "jack" is well connected, as well as the USB plug. I note that reproduces the sound,...
Sound & Audio
No sound at all?? Windows 7 ultimate 64-bit
Hey guys: System was fine. Started it up this morning and all my sound was gone. I've re-installed the Asus drivers 50x. Tried the same in Safe Mode. I am using an external speaker set-up. They are Altec Lansing speakers. They have a powered sub and left and right main speakers and also...
Sound & Audio
Sound on Windows 7 Ultimate 32-bit not working?
Since yesterday, I logged onto youtube and noticed my sound was not working at all. I have tried disabling my sound and enabling it but it doesn't resolve the problem. I also tried trouble shooting the sound and it told me to plug in the speaker but I have internal speakers, it also said "The...
Sound & Audio
No sound in Windows 7 Ultimate 64bit
I am running Windows XP Professional on partition 1. There is no problem with the sound. I recently installed Windows 7 Ultimate 64Bit on partition 2 and use the dual boot feature, which is working fine. However, I cannot get sound. In Realtek HD Audio Manager all speakers test...
Sound & Audio
Windows 7600 Ultimate, no sound at all.
I've just yesterday installed Windows 7 Ultimate 7600 and everything's been fine apart from one thing. There is no sound whatsoever. I've tried: Downloading ALL the availible Windows Updates including optional ones The drivers from the DVD which came with my motherboard. The drivers from...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App