Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in windows 7, onboard soundcard.

30 Oct 2011   #11
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Quote   Quote: Originally Posted by killbox View Post
This happens when I choose to uinstall ((sic)) the VIA soundcard in device manager (after restart):

Attachment 181505
That is normal, it will auto install a windows driver, but you still need to go on your motherboards manufacturer each time you uninstall and install the newest audio driver according to your system


My System SpecsSystem Spec
.
30 Oct 2011   #12
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

If you've completely given up, here is a useful tutorial you might try: Repair Install
My System SpecsSystem Spec
30 Oct 2011   #13
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by DustSailor View Post
If you've completely given up, here is a useful tutorial you might try: Repair Install
+1

A Repair Install might work. And don't give up, I'll see if we can get someone else to help if the Repair Install doesn't work.
My System SpecsSystem Spec
.

31 Oct 2011   #14
killbox

Windows 7 enterprise 64bit
 
 

I gave up guys. I've just installed a fresh windows 7 on my SSD. I have a complete image of the drive as it where though. The audio is working perfectly now, I haven't installed any VIA drivers, and I don't dare to install it either. From now on I will invest in Acronis true image. I will juse the Try&Decide option, so I can always turn things back if something goes wrong.

I did as you guys advised me to. Unplug all devices, enable/disable in bios. Change front panel setting (from AC97 to HD) etc.

I really appreciate all the help guys!
My System SpecsSystem Spec
31 Oct 2011   #15
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

sorry it didn't work out for you o.0
My System SpecsSystem Spec
31 Oct 2011   #16
killbox

Windows 7 enterprise 64bit
 
 

Or wait a second. How much space does the repair solution take? I might try it out. My only concern is that I only have a 64gb SSD, so there might not be enough space.


Edit.

You must have at least 8.87 GB of free space, more if you have a larger installation, on the hard drive/partition Windows 7 is installed on to do a repair install.
My System SpecsSystem Spec
31 Oct 2011   #17
Big Tom

Windows 7 Professional x64
 
 

thats awesome u got it working, but sux it took so much work. that was a very odd problem.
My System SpecsSystem Spec
31 Oct 2011   #18
killbox

Windows 7 enterprise 64bit
 
 

It works if I stick to the fresh windows install, but not my old system. Right now I'm trying to do a Repair Install install of windows 7. Hopefully this will fix my problem. Currently I'm struggling to get that done. "your current windows is more recent than the version your trying to upgrade to".

Any suggestions?

Edit.


Got the repair install to work. Fingers crossed. Hope my audio issue get solved
My System SpecsSystem Spec
31 Oct 2011   #19
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

I'm sorry we couldn't help more but I'm glad you solved your problem.
My System SpecsSystem Spec
01 Nov 2011   #20
killbox

Windows 7 enterprise 64bit
 
 

Quote   Quote: Originally Posted by JaidynM View Post
I'm sorry we couldn't help more but I'm glad you solved your problem.
Actually, you guys did help me to get this to work! I always keep a complete image of my OS hard drive. I rolled back the originally windows drive where the sound wasn't working and then tried to do the windows repair install. I started the process right before I went to bed yesterday, and when I woke up this morning everything was working like a charm.

I didn't know about this repair install before you guys mentioned it. It's a great feature to get a fresh windows install without having to format the disk and loose all settings. All I had to sacrifice was a game installation due to lack of storage space.

A good hard drive image creator is really a life saver, I've used the O&O DiskImage 6 and it have really helped me. From now on I'm going to check out Acronis Try&Decide feature a long with making a entire image of my OS hard drive once a week and place it on my nas. Backup is your friend

I really appreciate all the help guys!
My System SpecsSystem Spec
Reply

 No sound in windows 7, onboard soundcard.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
speakers plugged into soundcard and onboard
Hi all i have my surround system plugged into my sound card. but i also have decent onboard sound. my chair is an x-rocker hurricane gaming chair with 2.1 surround in. can i have my chair plugged into the onboard and my surround in soundcard so i can hear through both. playing the same audio. ...
Sound & Audio
No audio, (AC97, onboard soundcard ASUS mobo)
Hey there, I have a problem I've been trying to fix for some weeks now: no audio. I have an ASUS P4P800 motherboard with onboard audio, according to AIDA: Analog Devices AD1985 @ Intel 82801EB ICH5 - AC'97 Audio Controller PCI I've downloaded and installed the latest AC'97 drivers, no...
Sound & Audio
Onboard Soundcard Setup
Hi I have a ASUS Rampage Extreme 2 Gene. I used to have a soundcard that i plugged into the motherboard, but recently, the bass has been going weird so i've decided to use the on-board one. The sound is much better, the base and volume are both the same volume (Which i wanted) So if i were to...
Sound & Audio
Onboard Soundcard (ADI AD2000B) 5.1
Hello everyone, I'm pretty sure you've been over this over a thousand times but unfortunately I didn't come across any post concerning the ADI AD2000B chipset of the onboard soundcard of ASUS P6T Deluxe v2 motherboard. As with most posts concerning the 5.1 surround matter, only the 2 front...
Sound & Audio
Drivers for ADI® AD1988B onboard soundcard?
Got a P5K-E Wifi/Ap motherboard, which according to the specifications got an ADI® AD1988B onboard soundcard. Just wondering where i could get drivers for this soundcard? When i enabled it through the BIOS, Windows 7 automatically installed some drivers, and in the volume control panel it's called...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App