Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound card drivers show as working but still no sound


08 Nov 2011   #1

Windows 7 Ultimate x64
 
 
Sound card drivers show as working but still no sound

Hi, as stated in the subject, I am unable to hear any sound from my speakers since upgrading to the windows 7 64 bit. I followed the other post that I found on this but I still cannot hear any sound.

I have a dell inspiron 531. The hardware ids from the device manager are

HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1028020E&REV_1000

HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1028020E

I have installed the realtek drivers and they as working but I still get nothing but a slight hiss from my speakers. I have tried them on my laptop and they work fine.

Does anybody know what might be causing this? I am half tempted to get a new sound card but I am reluctant as it says my existing one is working (it just seems to have forgotten to tell the speakers!)

If anybody knows a fix for this I really would be eternally grateful

Many thanks
Mike

My System SpecsSystem Spec
.

08 Nov 2011   #2

XP SP3 XP WMC2005 VISTA SP2 7ULT SP2 8PRO WMC
 
 

Let's start by right clicking the speaker icon in your system tray and select playback devices from the options...right clik on the speakers and set as default. You can select to disable the independent headphone jacks if the speakers are plugged to the sound card. Then clik on properties and go to the levels tab at top. Set the slider to 100%. Go back to the playback devices window and select Configure button. Test the individual speakers by clicking on them one at a time.
My System SpecsSystem Spec
09 Nov 2011   #3

Windows 7 Ultimate x64
 
 

Thanks for your response DMHolt57. I have tried what you suggested but it still hasn't worked. Weirdly, if I turn the volume down on the pc, the speakers do hiss more quietly so something tmust be getting through to them?
My System SpecsSystem Spec
.


21 Nov 2011   #4

Windows 7 Ultimate x64
 
 

I really could do with help trying to sort my sound problem as I still haven't worked out what is causing it. PLEASE!!
My System SpecsSystem Spec
21 Nov 2011   #5

Windows 7 Ultimate 32bit
 
 

Drivers and Downloads | Dell [United States]
is this your pc? if so it supports 32bit system not 64bit.
could be you have the wrong drivers try the vista 32 bit drivers
My System SpecsSystem Spec
21 Nov 2011   #6

Windows 7 Home Premium 64 bit
 
 

First....uninstall the latest Realtek drivers and then re-install the original Dell drivers.
Drivers and Downloads | Dell [United States]

There are no Windows 7 drivers on the Dell site for your computer.
The Vista drivers may work or you can try running them in compatibility mode.
Compatibility Mode
My System SpecsSystem Spec
Reply

 Sound card drivers show as working but still no sound




Thread Tools



Similar help and support threads for2: Sound card drivers show as working but still no sound
Thread Forum
Sound card drivers problem??? Sound & Audio
Cannot recover video card & sound card drivers after crash BSOD Help and Support
sound card drivers Drivers
No Sound. PC not regestering drivers or card itself. Sound & Audio
PCI Sound Card drivers not working Drivers
FPS drop because of sound card / sound card drivers? Gaming
ASUS sound card drivers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33