Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound card drivers show as working but still no sound

08 Nov 2011   #1
gravityguy

Windows 7 Ultimate x64
 
 
Sound card drivers show as working but still no sound

Hi, as stated in the subject, I am unable to hear any sound from my speakers since upgrading to the windows 7 64 bit. I followed the other post that I found on this but I still cannot hear any sound.

I have a dell inspiron 531. The hardware ids from the device manager are

HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1028020E&REV_1000

HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1028020E

I have installed the realtek drivers and they as working but I still get nothing but a slight hiss from my speakers. I have tried them on my laptop and they work fine.

Does anybody know what might be causing this? I am half tempted to get a new sound card but I am reluctant as it says my existing one is working (it just seems to have forgotten to tell the speakers!)

If anybody knows a fix for this I really would be eternally grateful

Many thanks
Mike


My System SpecsSystem Spec
.

08 Nov 2011   #2
DMHolt57

 
 

Let's start by right clicking the speaker icon in your system tray and select playback devices from the options...right clik on the speakers and set as default. You can select to disable the independent headphone jacks if the speakers are plugged to the sound card. Then clik on properties and go to the levels tab at top. Set the slider to 100%. Go back to the playback devices window and select Configure button. Test the individual speakers by clicking on them one at a time.
My System SpecsSystem Spec
09 Nov 2011   #3
gravityguy

Windows 7 Ultimate x64
 
 

Thanks for your response DMHolt57. I have tried what you suggested but it still hasn't worked. Weirdly, if I turn the volume down on the pc, the speakers do hiss more quietly so something tmust be getting through to them?
My System SpecsSystem Spec
.


21 Nov 2011   #4
gravityguy

Windows 7 Ultimate x64
 
 

I really could do with help trying to sort my sound problem as I still haven't worked out what is causing it. PLEASE!!
My System SpecsSystem Spec
21 Nov 2011   #5
johnebadbak

Windows 7 Ultimate 32bit
 
 

Drivers and Downloads | Dell [United States]
is this your pc? if so it supports 32bit system not 64bit.
could be you have the wrong drivers try the vista 32 bit drivers
My System SpecsSystem Spec
21 Nov 2011   #6
Sardonicus

Windows 7 Home Premium 64 bit
 
 

First....uninstall the latest Realtek drivers and then re-install the original Dell drivers.
Drivers and Downloads | Dell [United States]

There are no Windows 7 drivers on the Dell site for your computer.
The Vista drivers may work or you can try running them in compatibility mode.
Compatibility Mode
My System SpecsSystem Spec
Reply

 Sound card drivers show as working but still no sound




Thread Tools





Similar help and support threads
Thread Forum
Sound card drivers problem???
Hi everyone... I need urgent help.. My volume icon keeps saying no speakers or headphones are plugged in, I can not get any sound from my laptop. When i click volume icon / sounds nothing is there in playback except Digital Audio HDMI which is '' Not Pluged In '' Things i have already...
Sound & Audio
sound not working at all drivers
I have had this problem before and I fixed I just don't remember how. I'm working on an old computer and when I installed windows 7 for the 1st time on it, windows 7 installs all the drivers auto and it's wrong drivers and the sound doesn't work, I need to know how to disable windows 7 from...
Sound & Audio
Cannot recover video card & sound card drivers after crash
Hello, I'm going to try to give as much detail as possible but I didn't write down any of the errors unfortunately. I had a freeze on my computer as I was switching my sound card (a pretty old sound blaster live gamer) from entertainment mode to game mode. I had to reboot as nothing else was...
BSOD Help and Support
sound card drivers
hi all i have just installed a x-fi sound blaster SB0670 in my pc as the x-fi extreme gamer stopped my pc from booting. i think cos it was out of a dell machine. was told dell lock there hardware. the reason it didnt work. any how i was told these drivers for the extreme gamer PAX Creative...
Drivers
PCI Sound Card drivers not working
Hey guys, I recently upgraded to Windows 7 Prof 32bit, after installing it I relised I can't get surround sound with my onboard sound like I was able to with XP. I went out and bought be a genius 5.1 surround sound PCI card. Now the thing is...before installing the genius drivers, Should I...
Drivers
FPS drop because of sound card / sound card drivers?
I've recently upgraded my os to windows 7, and noticed a significant fps drop in all games I've installed. The problem seems to come from the sound card. I've disabled it in device manager and I gained a steady 15-20 more in most of the applications. Any idea what to do? Is it a driver issue or...
Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App