Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek ALC888S onboard audio, no analog detected

12 Nov 2011   #1
buu

Windows 7 Ultimate x64
 
 
Realtek ALC888S onboard audio, no analog detected

Hello there,
i have a Asus IPIBL-LB motherboard with realtek ALC888S audio onboard, since a few days ago, after i did a clean instalations of windows 7 ultimate 64, the sound board was detected and windows install it, no problems, BUT... i don not hear anything when i went to the Sound properties the default device is Realtek Digital Audio, i have two RCA also, but i only use analog ones, black, green, orange cables from my 5.1 speakers, but now for some reason in the audio properties, the speakers are not detected, and in the Audio Realtek Manager, the right side, only the digital are shown as detected not the analog.

I already thied to install newest drivers available, for like 5 times, and no diference.

Could someone help me?

My System SpecsSystem Spec
.

12 Nov 2011   #2

Windows 7 Pro-x64
 
 

Open the Sound panel, click the Playback tab and right click anywhere in the box. See if "Show Disabled Devices" and "Show Disconnected Devices" are both checked. If not, click on the boxes to Check Mark. If Speakers show up in the device list, right click then click Set as Default Device.
My System SpecsSystem Spec
13 Nov 2011   #3
buu

Windows 7 Ultimate x64
 
 

I forgot that part, the speakers properties do not allow me to click on the option, it's there, but it's not available to make it defaut =(
My System SpecsSystem Spec
.


13 Nov 2011   #4

Windows 7 Pro-x64
 
 

Click the Orb, right click Computer, select Manage.
In the left pane, click on Device Manager.
In the center pane, click on the diamond to expand Sound, video and game controllers. (or similar)
What's the status of Realtek High Definition Audio? Is there a yellow exclamation?
My System SpecsSystem Spec
13 Nov 2011   #5
buu

Windows 7 Ultimate x64
 
 

nop, no yellow exclamation, i tried to removed it and restart and install several drivers, and no luck. Damm
My System SpecsSystem Spec
13 Nov 2011   #6

Windows 7 Pro-x64
 
 

Sounds (pun) like your drivers are not installed. (Correctly or completely.)
My System SpecsSystem Spec
13 Nov 2011   #7

Windows 7 Pro-x64
 
 

Download the Realtek HD Drivers from your PC's OEM site. Look under "Support". While you're there, check to see if there's a BIOS update.
My System SpecsSystem Spec
Reply

 Realtek ALC888S onboard audio, no analog detected




Thread Tools



Similar help and support threads for2: Realtek ALC888S onboard audio, no analog detected
Thread Forum
Realtek Audio not detecting analog inputs Sound & Audio
PLS HELP! Onboard realtek hd audio always says 'NOT PLUGGED IN' now Sound & Audio
Onboard Realtek ALC658 no audio Sound & Audio
Onboard Realtek ALC658 no audio Drivers
Realtek onboard audio - EQ tip Sound & Audio
Onboard Realtek Audio ALC883 is not detected Sound & Audio
Realtek Onboard HD Audio Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33