Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound in 2 Rear speakers


12 Nov 2011   #1

Windows 7 Ultimate x32
 
 
No Sound in 2 Rear speakers

Hi,

I am using Windows 7 Ultimate x32, Realtek HD Audio and now just connected my old (2003) DELL Altec Lansing ADA995 System. It has a subwofer, 2 Frontspeakers, 1 Center Speaker and 2 Rear Speakers, however I get NO Sound in these 2 Rear Speakers, can Somebody please help?

My System SpecsSystem Spec
.

13 Nov 2011   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

This is the Dell users/setup manual for the speakers. Documentation

There has been a change in color coding for 5.1 speakers, compare what Dell shows to what you have on your new PC.

Also, check the Speaker Configuration in the Sound Panel, in the Control Panel, and verify you have 5.1 speakers selected.
My System SpecsSystem Spec
Reply

 No Sound in 2 Rear speakers




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33