Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound in 2 Rear speakers

12 Nov 2011   #1
mg4me

Windows 7 Ultimate x32
 
 
No Sound in 2 Rear speakers

Hi,

I am using Windows 7 Ultimate x32, Realtek HD Audio and now just connected my old (2003) DELL Altec Lansing ADA995 System. It has a subwofer, 2 Frontspeakers, 1 Center Speaker and 2 Rear Speakers, however I get NO Sound in these 2 Rear Speakers, can Somebody please help?


My System SpecsSystem Spec
.
13 Nov 2011   #2
fireberd

Windows 7/10 64 bit
 
 

This is the Dell users/setup manual for the speakers. Documentation

There has been a change in color coding for 5.1 speakers, compare what Dell shows to what you have on your new PC.

Also, check the Speaker Configuration in the Sound Panel, in the Control Panel, and verify you have 5.1 speakers selected.
My System SpecsSystem Spec
Reply

 No Sound in 2 Rear speakers




Thread Tools






Similar help and support threads
Thread Forum
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 OS : Windows Vista Ultimate (32 Bit) Sound : Realtek High Definition Audio I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I...
Sound & Audio
No sound output from rear speakers (Creative A500)
Hello I recently bought Creative A500 5.1 surround sound speakers for my PC. I then bought an internal sound card as i only had 2 speaker inputs on my pc, but then found out that my motherboard has only 1 PCI slot. So i had to buy an external sound card for the surround sound to work (this one) ...
Sound & Audio
Realtek HD Audio Non Working Rear Speakers
Hello Everyone , I recently searching in forums to get solved my problem , but no one fix that issue . I Read many threads so i need the fix because i'm sick to see another posts from fools that they don't know anything about software's or hardware's. So My Problem Is : Yesterday i format...
Sound & Audio
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I test the speakers the two rear speakers does not work. But if I change the setting to...
Sound & Audio
Only Rear speakers work?? NO SOUND!!
Hi, I have windows 7 64bit Ultimate and have a very strange issue. I have no sound and have read through forums without sucsess!! the only way I have been able to get any sound at all is to swap to 5.1 mode and plug speakers into the rear out! and guess what! all I get is the rear out. ITS...
Sound & Audio
Rear speakers not working
Hello, I'm installed the Windows 7 and Realtek sound driver. Front PC speakers works good, but rear speakers not working. If I use Test device the speakers plays test music, all speakers works good. But if I play mp3 in winamp or windows media player works only front 2 speakers. Please help me. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App