Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Cmedia 8770 not outputing 5.1 on Win 7

13 Nov 2011   #1

Win 7 Home x64
 
 
Cmedia 8770 not outputing 5.1 on Win 7

Hi Guys

I have a Auzentech Xplsion 7.1 cinema which runs on the CM8770 chip.

It was running perfectly fine with the old drivers on my XP.

Problems came about when i changed to win 7 and updated to win 7 drivers

Getting 2.1/5/1 via my Pc speakers is not an issue.

Tried many days to get 5.1 on my optical out, which is connected to my receiver, without any luck. Under the properties for digital output, i can only choose 2 channels, shouldnt there be more channels for 5.1?

Pls advise

My System SpecsSystem Spec
.

14 Nov 2011   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I haven't looked at the specs for that card, but on SOME PC sound systems the digital is only two channel stereo.
My System SpecsSystem Spec
14 Nov 2011   #3

Win 7 Home x64
 
 

Here's the link to the specs of the card.
Auzentech, Inc. Sound Cards. Audio You Can Believe In. World First soundcards for Music, HTPC, and Gaming.

Thats wht i understand from reading the forums here. But i'm not sure if mine is or isnt 2 channels

Xear 3D aint the most user friendly sound platform to use.

I tried uninstalling the drivers and when i installed it again, at the end of the progress bar i get this weird error message 'Please input audio device device'

Any idea why?
My System SpecsSystem Spec
.


14 Nov 2011   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have an HT Omega "Striker 7.1" sound card. It too uses the Cmedia chips and drivers, but I don't have a home theatre or 7.1 speaker system so I can't tell if it would work the same.

The Cmedia drivers come from the company in Taiwan and with the language conversion there can be messages that don't mean what they really are saying.
My System SpecsSystem Spec
Reply

 Cmedia 8770 not outputing 5.1 on Win 7





Thread Tools



Similar help and support threads for2: Cmedia 8770 not outputing 5.1 on Win 7
Thread Forum
USB port appears to be stuck when outputing streaming media Hardware & Devices
Can't Run CMedia (CMI8738SX) 32-bit PCI Driver On Sound & Audio
cmedia & w7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33