Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound issues when using Sonar 8.5 with x fi fatality champion card

15 Nov 2011   #1
viennak8

Windows 7 Professional 32bit
 
 
Sound issues when using Sonar 8.5 with x fi fatality champion card

Hi folks,

I have posted this problem on another forum (a harware forum) but thought I would post here as my problem is to do with Windows 7 Professional 32bit.

My specs are (as near as I can remember)
asus p5n73-am motherboard with onboard NVIDIA nForce 630i graphics
4GB RAM
Creative x fi Fatality Champion sound card

I have a clean install of Windows 7 32 bit and Sonar 8.5 and have updated the BIOS and all drivers (both Windows and Sound Card). I have also clean installed Windows 7 and accepted no updates and I have uninstalled the nvidia graphics driver and accepted a standard VGA adapter - all with no difference

On starting SONAR and arming an audio track I have a terrible clicking sound which increases in rate the lower I move the latency slider. It makes the track unusable. I have tried using WDM and ASIO with no difference.

Please let me know if any more info is required

I'd be grateful for any input

Regards

SOS


My System SpecsSystem Spec
.

15 Nov 2011   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

I have Sonar X1 (and 8.5.3). I had an Xfi card installed but it interfered with my Focusrite Saffire Pro 40 recording interface unit and I have to remove it.

ASIO is the preferred over WDM.

Just to see if it's something with Sonar or something with the card or Windows. If you don't have it, download the free Audacity recording program and try that and see if you get the clicks with Audacity. If you do, that points it back to the Xfi or something else in the PC. Audacity: Free Audio Editor and Recorder

You can post on the Sonar forum too, SONAR Producer and Studio
My System SpecsSystem Spec
Reply

 Sound issues when using Sonar 8.5 with x fi fatality champion card




Thread Tools





Similar help and support threads
Thread Forum
Interesting Creative Fatality headset issues.
So I bought a creative fatality HS 800 microphone. 1) I hear sound from my fatality headset just fine but my microphone is not picked up when it's attached to my headset. 2) I can use the internal microphone or the microphone from my old headset just fine. 3) I can use the detachable...
Sound & Audio
Cybersnipa Sonar 5.1 Headset - No Sound
Hi, I have replied on a previous post where the person also had the same issue. I have a Cybersnipa Sonar 5.1 Headset and after i installed the driver from their website I have no more sound. I have tested this on 2 other Win 7 PC's and had the same result and I have contacted their support...
Sound & Audio
X-Fi Fatality Pro, W7 x64, no sound
I have just installed Windows 7 64bit on my PC, fresh format. Everything seems to be working except that I have no sound from my X-Fi Fatality Pro. There are no error messages. W7 thinks there are no problems. The X-Fi is the default sound device as I have disabled the onboard audio. I am...
Sound & Audio
xf1 fatality sound card
so i'm doing a pc build and i have a fatality card. it will not recognize the card with windows 7? any suggestions? help!
Sound & Audio
No Sound EXCEPT through Media Player; Creative x-fi fatality
Hey there. Man I have problems crop up with this computer more often than... oh nevermind. Anyway, on to the issue. I'm not sure what happened, but now I have no sound at all except when playing files directly through Media Player. I checked the mixer and nothing is muted. There's no sound...
Sound & Audio
Audio Problem(Win7) Creative Sound Blaster X-Fi Titanium Champion Seri
Hi everyone, so I just purchased the Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card. I'm having issues with audio(even before I bought the card) and I'm not sure how to fix them. I'll describe the main issues. Sound Issues: -Odd popping noise at the beginning and...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App