Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Soundblaster card problem

15 Nov 2011   #1
AnnJ

Windows 7 Professional x 64 SP1
 
 
Soundblaster card problem

Hi!
I've been having sound problems since day one with this computer. Originally, it was a speaker issue which was resolved after I hooked up an old Harman Kardon set of speakers. The amplified speakers give me enough volume now.

My other issue was not being able to get any sound with flash videos (especially embedded) on IE8. After many many hours of research and downloading FireFox and Chrome which ended up with no sound too, I enabled the EAX feature in my sound control panel. I've got sound in the flash videos BUT....

I cannot get rid of the echo/reverb and if I turn the EAX off... no sound again.
If anyone has any suggestions... I'm ALL EARS!!
Thanks,
Ann


My System SpecsSystem Spec
.
15 Nov 2011   #2
Sedril

Windows 7 Ultimate SP1 x64
 
 

Have you run the configuration for your speakers in control panel?

And make sure your speakers are set for default for all playback options.. Also check to make sure any onboard sound controller is turned off in bios if you happen to have a built in one...

I would ask if you're using the latest drivers, but creative only puts out drivers every 10 years or so, so I'd bet it's current...

The majority of sound issues I've dealt with for people were simply configuration issues in control panel, so that's where I'd start...
My System SpecsSystem Spec
15 Nov 2011   #3
AnnJ

Windows 7 Professional x 64 SP1
 
 

Thanks, Sedril...
Yes, configuration is correct for my speakers. Set up for stereo, 2.1 speakers and DVD etc.
This is such a mystery!
Ann

Edit... forgot to add that onboard turned off in bios. Drivers are the latest. Speakers are set as default.
My System SpecsSystem Spec
.

Reply

 Soundblaster card problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My Thoughts on Creative's Soundblaster ZXR Sound Card
If you’re a serious music fan who listens to music on your PC, this is definitely a card to get! At around $200 bucks it isn’t cheap; but for those 200 bones you get an audiophile grade card with replaceable OP amps, a whopping 124DB signal to noise ratio, and a built in 600 ohm headphone amp for...
Sound & Audio
factory sound card VS SoundBlaster USB sound card
hello in my present setup i have a factory soundcard thats installed in my intel atom mini pc and i have a usb soundblaster laying around.. my question is it worth to swapp in the usb sound card or its not much of a difference using the built in sound card my PC Cheap Intel Atom Mini Pc Hi10c...
Sound & Audio
Soundblaster Titanium HD card
Need help please Running output jacks from Denon Reciever to out put of the hD SB Titanium crd. I cannot hear anything. Noticed "What U Hear" is missing in the mixer playback on the SB mixer and most everything you can adjust is Mic 1 or 2 or Aux or digital. I have tried them on all of the...
Graphic Cards
Soundblaster Sound card problem
Hi all, I have a problem ..... I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'. It plays video files but without any sound. No other mp3 playing software works except for Adobe...
Hardware & Devices
problem soundblaster xfi titanium
hello I have this problem with my xfi titanium audio card after i install the audio card and install the drivers for windows 7 i have a number of problems first of all the speakers in the control panel-sound-manage audio devices appear unplugged and only the spdif option appears active so i...
Sound & Audio
Soundblaster NX2
No BASS :(:( in mp3 or in stereo files :( | In 5.1 dvd-s all speaker works.. but in youtube or other non 5.1 files the center and the woofer not works help me pls :\ Windows Seven Rules ! :)
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App