Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed

04 Dec 2011   #121
cruxone

Windows 7 Home Premium 64 bit
 
 

I am from the US. Referring to AIM and Skype, and itunes and such. I am just here in Thailand on an extended vacation.


My System SpecsSystem Spec
.
04 Dec 2011   #122
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Oh, okay. I'm pretty sure that there's no type of blocking or filtering for Thailand. Have been getting on the internet up until now in Thailand, correct? So you are able to download "webpages" , and therefore I'm sure you will be able to download anything you need to. Just be careful where you d/l from, try to always go the the vender's site rather than sites that host all types of files, as you're much more likely to acquire malware from such sources. Even with antivirus protection, just be carreful.


Mike
My System SpecsSystem Spec
05 Dec 2011   #123
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Hi Cruxone,


Sorry to have kept you waiting, I ended up having a much longer work day then had anticipated, and when I got home, I was checking up on some details of the DVD you need, and apparently fell asleep at the keyboard But I am up and ready to continue with the Clean Install.


Before we begin, please click , Select Computer, Right-Click the ( C : ) Drive and
select Properties. Then post a screen capture of the General and Hardware tabs.

Thanks,
Mike
My System SpecsSystem Spec
.

05 Dec 2011   #124
cruxone

Windows 7 Home Premium 64 bit
 
 

removed
My System SpecsSystem Spec
05 Dec 2011   #125
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Make sure that the drive is selected in blue (assuming you use the standard theme) then Right-Click. It's a different properties window with the tabs I mentioned on it (the drive it should turn a light shade of blue upon hover, then the right click trigger it to become the selection as well as bring up the correct window, you may have simply moved outside the selection area before releasing the mouse.)

Mike
My System SpecsSystem Spec
05 Dec 2011   #126
cruxone

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
05 Dec 2011   #127
cruxone

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
05 Dec 2011   #128
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Great!

It looks like your HDD is to full, I'm going to guess you probably need ....8 to 10GB absolute minimum for this to work. I guess we could save the image-file you need to download onto your other drive ( F: was it? ) but you still need a little more room on this C drive because the file is (from memory ~4GB) and thats exactly what you have! And it will use your "Temp" directory to download the file first to the C-drive then move it to the location you will pick on F:. But we need to avoid cutting it that close, to avoid a crash.


Have you tried running [Disk Cleanup] (it's available in the window in Post #126)?
My System SpecsSystem Spec
05 Dec 2011   #129
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

You may have already start running it, but if theres still a chance, i think theres a tab that allows options like remove hibernate file - USE IT! and system restore points - if it can try to, use it even though at last check there were none.

(if you already started, then we can do it a second time without all th other options that takes a long time checked, or remove the hibernation file another way. it's no big deal)

Mike
My System SpecsSystem Spec
05 Dec 2011   #130
cruxone

Windows 7 Home Premium 64 bit
 
 

I did a disk cleanup recently. Just did it again...4.11GB free now.
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App