Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed

19 Dec 2011   #201
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Quote:
In reference to my resolution being worse, one application I use all the time types in a fairly small font. It was still totally sharp before, but now I can hardly read my typing.
That could be a couple things, but might just as easily be the driver.


My System SpecsSystem Spec
.
19 Dec 2011   #202
cruxone

Windows 7 Home Premium 64 bit
 
 

The only thing under Display is "standard vga graphics adapter" and it claims it is up to date. Will look into the other stuff now.
My System SpecsSystem Spec
19 Dec 2011   #203
cruxone

Windows 7 Home Premium 64 bit
 
 

Double clicking on them and scrolling through the whole dropdown list under details..property, I see no numbers labeled HID PIN VIN or VEN.
My System SpecsSystem Spec
.

19 Dec 2011   #204
cruxone

Windows 7 Home Premium 64 bit
 
 

Actually I did find ven under the "mass storage controller", but not for the "unknown device"

My System SpecsSystem Spec
19 Dec 2011   #205
cruxone

Windows 7 Home Premium 64 bit
 
 

It's like it isnt in HD when it once was. Looking at the Toshiba Driver list on their site there are 2 nvidia display drivers and an HDMI Control Manager display utility. SHould I download these?
My System SpecsSystem Spec
19 Dec 2011   #206
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Okay, almost definately, but first we need to check on quick thing (BTW this is why I wanted to save the windows.old - as it had all your drivers on it)

this should be one of the two unknown devices ,you'll want to restart after the install, if it asks you to or not. (If you ever have trouble starting hold ddown F8 from boot till windows screen turns into a menu, then use safe mode w/networking to get in windows.


O2 Card Reader Controller Driver
Version:2.0.56Size:17,602,768 bytesPosted:03/22/11Released Date:03/15/11Applicable Categories:Card Reader, DriverOperating System:Windows 7 (32bit), Windows 7 (64bit), Windows Vista, Windows Vista 64

os2011099a_TC70101400C.exe


Description
This is the driver for the O2Micro Card Reader Controller Driver. Change Points
The following issue is fixed with the new driver:
  1. The computer may hang when writing large amounts of data to an external Hard Disk Drive attached to the IEEE 1394 port.
Driver Install Instructions
  1. Save the file to a convenient location such as the Windows Desktop.
  2. Save all work in progress and close open applications.
  3. Double-click the downloaded file.
  4. Click Start at the TOSHIBA Archive Extractor window.
  5. If a User Account Control window is displayed click Yes.
  6. Click Next at the Welcome screen.
  7. Click Finish when the install completes and restart the computer.
Driver Version Verification
  1. Click Start, type appwiz.cpl then press Enter.
  2. Scroll down to highlight O2Micro Flash Memory Card Windows Driver.
  3. Click Organize, Layout then click Details Pane.
  4. Verify that the "Product Version" shows "2.0.56".
My System SpecsSystem Spec
19 Dec 2011   #207
cruxone

Windows 7 Home Premium 64 bit
 
 

I still have windows.old saved on the D drive. Does that help? Installing the driver from #206 now.
My System SpecsSystem Spec
19 Dec 2011   #208
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

okay..yes
My System SpecsSystem Spec
19 Dec 2011   #209
cruxone

Windows 7 Home Premium 64 bit
 
 

I completed all those steps. Confirmed, 2.0.56
My System SpecsSystem Spec
19 Dec 2011   #210
cruxone

Windows 7 Home Premium 64 bit
 
 

Next step?
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App