Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed

19 Dec 2011   #211
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

SORRY I'VE BEEN THROUGH THREE (3) ROUTERS THIS WEEK!! (used ones- but still !) and this one still boots me off and i have to reboot the system/router/modem, in order, or it won't let me back on...


So yeah, if you finished the Download/Install/Reboot - then go to Device Manager and see if that took care of one of the two "unknowns" !


My System SpecsSystem Spec
.
19 Dec 2011   #212
cruxone

Windows 7 Home Premium 64 bit
 
 

Indeed! The storage device was taken care of.
My System SpecsSystem Spec
19 Dec 2011   #213
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Now maybe a few more ideas about the nameless device (did you have a blueray device that is missing now, or maybe something else (1 of your 2 hard drives?)



BLUETOOTH
My System SpecsSystem Spec
.

19 Dec 2011   #214
cruxone

Windows 7 Home Premium 64 bit
 
 

I think I am supposed to have blueray though I have never used it. THis fix took care of the storage one. I suppose it could be bluetooth, but I have never used that so I don't know if I ever had it. Most interested in getting the video/display fixed obviously.
My System SpecsSystem Spec
19 Dec 2011   #215
cruxone

Windows 7 Home Premium 64 bit
 
 

I DL'd one of the the nvidia display drivers from Toshiba. I DL'd the more recent of the two. Waiting for your go-ahead to give it a try.
My System SpecsSystem Spec
19 Dec 2011   #216
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

I know, it's just best to take care of devices/drivers that are haing an obvious issue, because they could conflict with outer drivers/software/hardware. And while the are ways to fix the system if the wrong video driver gets installed, it's best to be careful. I'm going to try to get the majority of the drivers from the windows.old maybe even this one if i knew for sure what was


so when you click on [driver details] under the drivers tab anything listed at all? and any more under the headings like "hardware id" that i already got before? I also don't think you answered if there were 2 drives listed under the heading hard drives?

maybe it's too big, but see if yoou can open all the headings and it might be more obvious.
My System SpecsSystem Spec
19 Dec 2011   #217
cruxone

Windows 7 Home Premium 64 bit
 
 



My System SpecsSystem Spec
19 Dec 2011   #218
cruxone

Windows 7 Home Premium 64 bit
 
 

I can post system devices too, but that one is really long.
My System SpecsSystem Spec
19 Dec 2011   #219
cruxone

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
19 Dec 2011   #220
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

i figured..maybe not....hang on 1 min
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App