Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device is Installed

02 Dec 2011   #81
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

First Lets see exactly what your system is reporting, as my last post was an assumption, and it could be another error just as easily that occured unrelated to the HDD space.

Quote:
* If installed it should indeed be showing via Start > right click Computer > Properties >Viewing Basic Information > Windows Edition.

* Have you checked in Event Viewer?
Type eventvwr in search.
Go to the Windows Logs > Application { then System} > in the left hand column.
Note any error or warning that relates to when you installed SP1.
Please note the event ID, and the source codes and tell us what they are.

then click (Start) and enter the text msinfo32 and press enter.
then type the version number on the second line, fully.

Mike


My System SpecsSystem Spec
.
02 Dec 2011   #82
cruxone

Windows 7 Home Premium 64 bit
 
 

Sorry, Mike, but I am unclear as to exactly what you want me to do. Here is what I found:




What else should I do?
My System SpecsSystem Spec
02 Dec 2011   #83
cruxone

Windows 7 Home Premium 64 bit
 
 

Version number =

6.1.7600 Build 7600
My System SpecsSystem Spec
.

02 Dec 2011   #84
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

and that version # is from msinfo32.exe or the first instruction in the quote (properties)? or do the match exactly? Ill look at your screen shots (above) now.
My System SpecsSystem Spec
02 Dec 2011   #85
cruxone

Windows 7 Home Premium 64 bit
 
 

Second line of msinfo32
My System SpecsSystem Spec
02 Dec 2011   #86
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

The screenshots are great, if I need more I'll ask.

I'm reading through several solutions, at MS and here at SF but either way you should check your system for errors that may have happened during that faulty SP1 installation. Heres the tutorial: SFC /SCANNOW Command - System File Checker


Mike
My System SpecsSystem Spec
02 Dec 2011   #87
cruxone

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
02 Dec 2011   #88
cruxone

Windows 7 Home Premium 64 bit
 
 

I am signing off for a couple hours. Seems like we may be on the verge though, so I am optimistic. Thanks a lot guys.
My System SpecsSystem Spec
02 Dec 2011   #89
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Okay, lets see what couldn't be fixed (it was step 3 in the tutorial - but its simple enough just read it here)

Open an elevated command prompt just like you did before (or use the same window if it is still opened:

copy and paste the command:
Code:
findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >%userprofile%\Desktop\sfcdetails.txt
then press enter and it should copy the file "sfcdetails.txt" to your desktop.

locate it and double click it to open it with a text viewer like notepad.

report the results.

(BTW do you have antivirus software running - You may have told me already, but rather than look back.)
My System SpecsSystem Spec
02 Dec 2011   #90
cruxone

Windows 7 Home Premium 64 bit
 
 

I run Avira antivirus. The results of that command are pretty long:
My System SpecsSystem Spec
Reply

 No Audio Output Device is Installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Audio Output Device is Installed
I believe this is an issue regarding an update. I had this issue before and did a system restore to back before I had installed a certain program, and the issue went away. Now however, I do not have a restore point that will go far enough back. I started up my computer today and I was hit...
Drivers
no audio output device installed
This is my wife's sony vaio, and she has had this problem with no sound on her laptop, when checking the volume control it says no audio output device installed. In device manager it says that she has Intel display audio. I need major help here please.
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed...Tried everything, need some help.
All fixed...Hardware issue. Stripped it down and rebuilt it. Booted up and installed the drivers....woohoo I have sound again...lol Hi, I have had this problem now for a couple of months. What I have tried: Reinstall windows 7 Update bios Install the realtek high definition audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App