Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: skipping first 2 seconds in program/ system audio

02 Dec 2011   #1
lennyh

windows 7 ultimate 32 bit
 
 
skipping first 2 seconds in program/ system audio

ultimate is installed on my machine. everything was working perfectly including mics, speakers and rosetta stone software. then i went through the windows 7 vr training and setup and now my audio files are skipping the 1st 0.1 -2 seconds. it happens in speech recognition software. rosetta stone randomly now cuts of the beginning of every word/ phrase and the default tts message "you have selected microsoft anna (or other) as the computers default voice" skips the 1st couple of words. last time this happened i went for a full reinstall - and there is so much software on thr pc it took literally days to complete. in order to avoid that step again i would hope there is a work around for this problem. i have tried several restore function but its not fixing the problem. uninstalled and reinstalled the drivers - the problem remains. Any help with this issue is greatly appreciated.


My System SpecsSystem Spec
.
02 Dec 2011   #2
lennyh

windows 7 ultimate 32 bit
 
 

Apologies for the double post... just to add a lil more information. The system will not clip off the first 2 seconds of sound when I have for example windows media player opened in the background. This seems to pre-engage the sound card and remove the 2 second clipping.

It seems that the windows 7 VR setup has corrupted or intentionally added this 2 second pause perhaps to prevent cross over interference between the mic and speakers. Any ideas on reversing this setting? The media player in the background is a type of work-around but is hardly ideal...
My System SpecsSystem Spec
Reply

 skipping first 2 seconds in program/ system audio




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My audio is skipping, and cracking really bad.
I can barely watch youtube videos because the sound is skipping and cracking so bad I have the latest Realtek HD audio codec, I even tried uninstalling the driver and re-installing it Is there maybe a solution of a something different that Realtek? This isn't really a new problem, but I...
Sound & Audio
Audio skipping when playing some games
Hello, I'm having a problem where the audio is skipping on some new games I've tried to play. Specially Metro Last Light and Mars War Logs. I have been able to play other games just fine like Tomb Raider and Bioshock Infinite. Also, I have zero problems playing videos on Youtube or videos from...
Sound & Audio
Sound Skipping Every Few Seconds
Hey basically I have this problem with the sound having a slight skip / crack every 5 seconds or so. This is happening in games, music playing software and online videos. I'll admit that it's only a very slight thing, but I find it to be very annoying. I tried using DPC Latency Checker and it...
Sound & Audio
Audio is skipping and crackling (Windows 7 64 bit)
I am using a microsoft headset, and when i listen to music on youtube it skips and crackles, is there any way to fix this?
Sound & Audio
autochk program not found - skipping AUTOCHECK
Recently I delete my ubuntu and try to boot my windows 7, and this error show up. I've try the startup repair by using the windows 7 CD, and I am sure autochk.exe is in my system32 folder. Any ideas of this? Hmm....I've try to fix the MBR, perform a chkdsk check in cmd but still get this error...
Performance & Maintenance
Wireless + Audio skipping
I have a new Gateway NV52 laptop i've had for about four weeks. I switched to Windows 7 RC candidate right after i bought it. For some reason my audio skips, no matter if its a stream like a youtube video or playing a song. I've tried playing from an external drive, no fix. I've tried a generic...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App