Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internal speakers not showing on playback devices


09 Dec 2011   #1

Windows 7 Home Premium 64 bit
 
 
internal speakers not showing on playback devices

Hi

I got my laptop last week and and yesterday the sound stopped working. The laptop is a ASUS G53SX: i7-2670QM 2,2 ghz. 8 GB RAM. GTX 560M.

I have tried to update/re-install the drivers without any luck. I have also tried system recovery and still no sound. The latest software that I have installed is Adobe Production premium 5.5 and The Elder Scrolls V: Skyrim.

I have checked the playback settings and the only device showing is Sony-tv 1. I also checked for deactivated and disconnected devices but still only Sony-tv.
Please help

My System SpecsSystem Spec
.

11 Dec 2011   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to SevenForums

Since your laptop is so new I would take it back and let them fix it or replace it.

The fact that your not seeing your device in device manager means it's not being detected. To me that means a possible hardware failure.

You have already done most of what would be suggested, except uninstalling the software you eluded to.

Thus my suggestion to return the Laptop.

Fabe
My System SpecsSystem Spec
Reply

 internal speakers not showing on playback devices




Thread Tools



Similar help and support threads for: internal speakers not showing on playback devices
Thread Forum
Playback through USB speakers + line sub? Sound & Audio
Playback devices (Speakers) being unplugged continuously Sound & Audio
Asus Xonar 2D/PM - Playback Devices - Devices Incorrectly Named Sound & Audio
Strange problem with audio playback devices. Headphones not showing up Sound & Audio
Headphones In - And Yet, Internal Speakers Are A-Blarin'! Sound & Audio
Network devices only showing as media devices Network & Sharing
Help? No Sound from Internal Speakers! Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33