Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus P5VDC-X Windows 7 X32 Sp1 No Sound!

10 Dec 2011   #1
chubalz

Windows 7 Ultimate 64 Bit SP1
 
 
Asus P5VDC-X Windows 7 X32 Sp1 No Sound!

Well this is my 1st thread

Asus P5VDC-X Will work on Windows 7 Sp1?

I installed Windows Upgrade Advisory and all were compatible on my hardware.

I successfully installed windows 7 on this motherboard but their is no sound.

If you read this person asking from microsoft he cannot play his audio but the device is installed already.

No sound after installing Windows 7 on an Asus P5VDC-X board - Microsoft Answers

No icon for analog speaker - Microsoft Answers

the poster name Bikebrains even even download a driver from Asus site which is vista but no success.


Well this is the same as mine.

Here are the screenshot of my desktop.












This is the date of drviers which Windows Driver is updated compare to Asus Vista driver.





I have run out of any ideas for over 3 hours of troubleshooting.

This a challenge for me.

I hope someone could help me.

I hope a Geek person can help me.


My System SpecsSystem Spec
.
10 Dec 2011   #2
fireberd

Windows 10 64 bit
 
 

Is the Integrated audio (on the motherboard) enabled in the BIOS?

Usually, Windows 7 installation will detect and install any needed drivers, if the PC or in this case motherboard is fully Vista/Windows 7 compatible. With an older motherboard such as this, maybe it's not fully compatible and the problem?
My System SpecsSystem Spec
10 Dec 2011   #3
chubalz

Windows 7 Ultimate 64 Bit SP1
 
 

I check the BIOS but i only see SouthBridge Via VT8237A and it was set to Auto.


I try the windows Xp driver came from Asus site and run compatibility mode for Windows Xp Sp3.

It installed but after restarting i got this error.

This error will only appears on 1 restart after installing the driver.






Restarting again the system no error pop up.

What this really means?

The good thing is that im hearing already a sound.

I will Try Vista driver? but its a Beta release. Is it safe to use it?

My System SpecsSystem Spec
.

10 Dec 2011   #4
fireberd

Windows 10 64 bit
 
 

Yes, try the Vista/Beta version. It should work OK.
My System SpecsSystem Spec
10 Dec 2011   #5
chubalz

Windows 7 Ultimate 64 Bit SP1
 
 

Thanks for the quick response.

I wanna add question.

Never try the vista yet.

I just noticed that everytime i SHUT DOWN the computer and turning on again the driver is always installing.

VIA standard PCI
PCI standard
High Def Audio
Soundmax HD Audio

This 4 driver is always keeps installing!



Did i mess up something in the settings?

But! if i restart the computer no driver is installing and its running fine.

Only have issues if i shut down the system.
My System SpecsSystem Spec
10 Dec 2011   #6
chubalz

Windows 7 Ultimate 64 Bit SP1
 
 

I try the vista 32 bit beta driver and run vista sp2 compatibility mode.

I think its running fine.

The Soundmax icon disappear, no error pop up but it has a sound.




Edit.

OMG!

I try shutting down 2 times and turn on the computer the 4 driver is still installing!



Did i mess something?
My System SpecsSystem Spec
10 Dec 2011   #7
fireberd

Windows 10 64 bit
 
 

There would appear to be either a hardware problem on the motherboard or a chipset driver missing. I didn't see any chipset drivers on the web site (which is strange). Maybe something in the BIOS??

Maybe it's not compatible. In your other post about the motherboard, there were questions on whether it would work but to give it a try and see. You've given it a try and there appears to be some issues with this motherboard and Windows 7.
My System SpecsSystem Spec
10 Dec 2011   #8
Wordsworth

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by chubalz View Post
Well this is my 1st thread

Asus P5VDC-X Will work on Windows 7 Sp1?

I installed Windows Upgrade Advisory and all were compatible on my hardware.

I successfully installed windows 7 on this motherboard but their is no sound.

If you read this person asking from microsoft he cannot play his audio but the device is installed already.

No sound after installing Windows 7 on an Asus P5VDC-X board - Microsoft Answers

No icon for analog speaker - Microsoft Answers

the poster name Bikebrains even even download a driver from Asus site which is vista but no success.


Well this is the same as mine.

Here are the screenshot of my desktop.












This is the date of drviers which Windows Driver is updated compare to Asus Vista driver.





I have run out of any ideas for over 3 hours of troubleshooting.

This a challenge for me.

I hope someone could help me.

I hope a Geek person can help me.
The screenshots you show here have your computer using the SPDIF jack. What speakers do you have and what jack(s) is the system connected to. Are you connecting to an external receiver or does your speaker system use the SPDIF jack?

Edit: Reading the link at Microsoft answers you provide I see your problem more clearly, that the SPDIF is the only option you're getting in the software.
My System SpecsSystem Spec
10 Dec 2011   #9
Wordsworth

Windows 7 Ultimate 64 bit
 
 

After looking further concerning this board, probably the only way to resolve the problem if you want to keep the Windows 7 installation is to buy a sound card and disable the onboard sound in the BIOS.
My System SpecsSystem Spec
10 Dec 2011   #10
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

One thing you can try for the chipset is the reference Via chipset driver for Vista,

VIA Drivers Download - VIA Technologies, Inc.

Work your way through the dropdowns and select the Hyperion Pro for 32 bit Vista. Via never made a chipset driver for that chipset (PT880 Ultra) for windows 7. Not sure what if anything they included in Windows 7, or if that chipset is just supposed to work off the default Windows driver.
My System SpecsSystem Spec
Reply

 Asus P5VDC-X Windows 7 X32 Sp1 No Sound!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sterownik audio płyta główna P5VDC-X Windows 7
Mam płytę główną P5VDC-X i zainstalowany system Windows 7 Professional SP1 i nie mam wogóle nie mam dźwięku. Po zainstalowaniu systemu zainstalował mim się sterownik cyfrowy ale go odinstalowałem bo takiego nie mam. Co mogę zrobić aby mieć w ogóle dźwięk i skąd mogę ściągnąć sterownik do tej płyty...
Sound & Audio
sound problem in asus u52f windows 7 64 bit os
i have an asus u52f-BBL9. in control panel i can see audio device installed as intel audio device while in taskbar a red cross is on sound device and it says " no audio output device is installed " i have tried to uninstall and install the drivers from asus's website. help me
Sound & Audio
Asus P5VDC-X Will work on Windows 7 Sp1?
Well this is my 1st and very old computer about 6 years old already. Actually i never try it yet because this motherboard is running on XP for 6 years. I wanna try it but to make it sure i need a good advice of experts here. Asus site their is no Windows 7 drivers. ASUSTeK Computer Inc....
Drivers
old asus mobo can't detect sound with windows seven
this is my scenario... i installed a fresh windows 7. i'm using an onboard audio. my motherboard is P5ND2-SLI. obviously the sound wont work (i got the red X at the volume icon) without the latest windows 7 driver. after i installed the latest driver (6.0.1.6305), the red X is no more (the...
Sound & Audio
windows 7 rc no hd 5.1 sound with asus p5b
what gives peeps i ve just update from xp pro to win7rc. alls mostly went well appart from i cant get 5.1 surround on. i ve tried updating the soundmax drivers but it tells me that i ve got the most up to date drivers (i ve used the vista drivers). when i use sound max software to test the...
Sound & Audio
Asus F3S Windows 7 RC 1 No Sound
Ok, so I have a ASUS F3Sc laptop with an ACL660 sound card I believe and my sound doesn't work with RC1 but it worked with the initial beta realease. I have tried everything and I mean everything to the point where I think its an OS issue and not a driver issue. It seems to think that headphones...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App