Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound/Mixer icon has red cross. No Audio Output Device is installed.

11 Dec 2011   #1
eiger3970

Windows 7
 
 
Sound/Mixer icon has red cross. No Audio Output Device is installed.

Windows 7 32-bit won't play sound.

Device Manager\Sound, video and game controllers\High Definition Audio Device ok.
Double click and window says:
High Definition Audio Device Properties\General: Device status says This device is working properly.

Speakers are plugged in and make a crackle when plugging in to correct holes.

Mystery?


My System SpecsSystem Spec
11 Dec 2011   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If it's shown as "working properly" in the Device Manager, the speaker icon you have can also be because the sound is muted.

You show "High Definition Audio Device" rather than the actual sound device which suggests you have the generic Windows/Microsoft installed sound driver rather than the actual sound driver from the motherboard vendor. In many cases the generic Windows driver does not work or work correctly.

You can try and uninstall/reinstall by RIGHT clicking on the entry for the sound and then LEFT click "Uninstall" (DO NOT check the box to uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the sound. This fixes a lot of flakey problems.

If the uninstall/reinstall does not fix it, the next step is to get the correct sound drivers and install them.
My System SpecsSystem Spec
Reply

 Sound/Mixer icon has red cross. No Audio Output Device is installed.




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 no output audio device installed red cross
Hello guys first of all sorry about my bad english . I have Pc asrock N68-vs3 which had windows 7 ultimate installed and before one week i reinstalled windows 7 ultimate and sound its not working there is a red cross in the sound icon . What i did to make it work ? unistalled sound...
Sound & Audio
No audio device output installed, no sound, video game controller...
Normally using my laptop last night. When i opened it this morning. I have no sound and the deadly X red mark on my volume on my lower right screen is present. It is obvious that this problem (no audio output device installed) is very common to many. Reading through hundreds of threads saying i...
Sound & Audio
No Audio Output Device Installed/No sound card found
Hello all, I hope you could help me with my problem. Recently, I got problem with my PC, just all of a sudden, it stopped booting and later on the HDD got wiped and I have no saved data. So I reinstalled using USB, before I was running Windows XP, but I prefer to install Windows 7. The thing...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
'no output audio device is installed' but sound plays
As above. It says this in the icon in the tray, yet i can play songs fine. The only thing is, it also has my speakers to record, and i can't change it to front mic. any ideas? it was working perfectly fine yesterday... sound is onboard and uses Via hd audiodeck. thanks
Sound & Audio
No Audio Output device is installed! no sound! :(
Hello everyone, i have seen this posted before but my problem is a little different. I can not even find what my sound card is or where it is. I have looked and looked and there is nothing on my computer to show it has a sound card. It did indeed work before i upgraded to 7 so it has to be there....
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App