Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec


15 Dec 2011   #1

Windows 7 Ultimate x64
 
 
Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec

Hello.
When i try to run Insane 2 (in2ane) and Lord of the rings War in the north on my Windows 7 Ultimate x64 I hear no sound from the mentioned sound codec.If I try to run GTA 4 or any other game it works very fine.So...Is there a fix for this?Can someone help me?


My System SpecsSystem Spec
.

15 Dec 2011   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Since this is primarily an issue with Games, the Gaming section may be a better place to start with this. The sound apparently works properly for other applications.
My System SpecsSystem Spec
Reply

 Sound problems using VIA VT1708S 8-channel High-Definition Audio Codec




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33