Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: One of my audio devices is installed, but not listed as a default dev

02 Jan 2012   #11
ProbleMatic

Windows 7 Home Premium 64bit
 
 

devices still don't show..

Update: headset works, the wired one, but its listed as "usb audio device". Still unsure about the wireless one..


My System SpecsSystem Spec
.
02 Jan 2012   #12
ProbleMatic

Windows 7 Home Premium 64bit
 
 

Honestly, as long as the usb wired headset works, I can use the headphone mode on the wireless headset. I just connect the headphone jack into the devices reciever, then I connect the opposite end to another jack where the sound will be transmitted, and it'll work that way.
My System SpecsSystem Spec
Reply

 One of my audio devices is installed, but not listed as a default dev




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No audio devices are installed
Hey guys im new to this forum .I have a problem i dont have any sound.When i click on the volume icon at the bottom of my screen and go to playback it says ''No audio devices are installed''When i open the sound options there are no speakers. When i go to services.msc and try to start audio and...
Sound & Audio
No Audio Devices Installed, Help !~!
i recently change my windows from XP to windows 7. my VGA also change to a new one. when i test the sound, i cant hear at all !! i go to the contol panel, and check the sound, its say "No Audio Device Installed". i check again through the device manager, in sound,video it seem High Definition Audio...
Sound & Audio
MS Office 2010 installed but not listed in my default programs
As you can see, the title states the issue. When I open my list of default programs, my MS Office 2010 is not listed. Does anyone know why and how I can ADD MS Office to my list of programs?? Thanks !!! Listed Green
Microsoft Office
Recording: no Audio devices are installed.
So i got a new headset and i found out that the sound works but not the mic. It works on other computers but not on my because it doesnt show up grey, it doesnt show up at all even thought i did check the show dissabled or disconnected devices. I tried to instal a new upgrade for my sound but the...
Sound & Audio
No audio devices are installed. Please help.
Hi I recently upgraded from XP to 7 and have been stumped by a problem for over a week now that I can't seem to find in any other forums. I have a Gigabyte GA-965P-DS3P motherboard with RealTek High Definition onboard sound (I'm pretty sure, could someone confirm this?) RealTek High...
Sound & Audio
No audio devices are installed.
Hello. I need help. My computer is a Gateway Support - 1015229R*Gateway FX7024 Desktop Computer I had a misadventure with the original hard drive and bought a new one. Installed Vista on the new hard drive and got things going fine again except for the audio missing. I had installed...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App