Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: audio issue with windows 7 home edition/realtek

26 Dec 2011   #1

7 premium
 
 
audio issue with windows 7 home edition/realtek

hopefully somebody can assist me here as ive spent 3 hours getting nowhere with it aha

basically i had my computer packed away for 6 months beforehand it was working perfectly i could plug is any headset/speaker set and it worked fine

today i got the computer out and set it up using same speakers i used 6 months back, they still work, my headphones also

on the bottom right of my screen the volume icon has a nice big X on it and when highlighted it saysno speakers or headphones are plugged in, iver tried both ports on front and back with 2 differant sets of working headphones and 2 differant sets of working speakers but my computer will not register them

on my playback devices it shows "speakers, realtek high definition audio, not plugged in" and it says this regardless of which port i put the jacks into or even if i have both plugged, the troubleshooting scans and then says that there is no periphial device, so the only options i saw were that both headphone ports were ruined(i figure unlikely, its not moved for long time and damn would have stopped pc working in more ways) or there was an issue with the sound driver, so i tried updating the driver and its already updated, no option to roll the driver back, even uninstalled the driver and installed a fresh copy of it and nothing also

ive tried all logical angles, even including a system restore to befor i packed it away and still the issue

i would be greatful of any assistance as i intend this to be an offline multimedia pc but for that i need sound!

my computer is a hp pavillion, it came with windows7 already on it

My System SpecsSystem Spec
.

27 Dec 2011   #2

7 premium
 
 

oh an update ive had the sound working, but it involved the power bieng cut off from the pc for 2h+ then upon restarting cos of an update the sound dissapeared and same problems again


hopefully this info could help find my problem also


keenan1
My System SpecsSystem Spec
Reply

 audio issue with windows 7 home edition/realtek





Thread Tools



Similar help and support threads for2: audio issue with windows 7 home edition/realtek
Thread Forum
Realtek HD Audio Manager: Device has been plugged/unplugged issue Sound & Audio
Realtek HD Audio Manager and Dolby Home Theater V4 Sound & Audio
Realtek HD Audio Issue - Sounds flat Sound & Audio
RealTek Audio issue Sound & Audio
Quadraphonic sound issue with Realtek HD audio Sound & Audio
RealTek HD Audio - sounds in applications issue Sound & Audio
Front audio problem and Realtek Issue Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33