Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: :S 5.1 not working! >.<

30 Dec 2011   #1
Detukn

Windows 7 64bit
 
 
:S 5.1 not working! >.<

Hey guys, Got a problem, my system only runs the basic Windows 2 speakers + sub which downloads if there is no current drivers for it, which brings me onto the point.

Had tried Realtek, when i try to run it(tried in all compat modes) nothing happens... at all. So at this moment i can't detect my Sound card(if i had one? not sure?) And i've been looking Everywhere which led me to these forums. It's a 64-bit system, I7 core Asrock H61M-VS motherboard, ATI HD6770 gfx card. Logitech X530 speakers, Don't know if any of this will help?

I've tried running the HD Audio system setup from the disk But i'm greeted with a screen half way through installing asking me to select one of the following items (shows a box with a list) and nothing shows up. I had it working before but i had to reinstall Win7 :/ did the updates and now nothing.

Is there any other programs which may let me select a 6 speaker system out there other than realtek?


My System SpecsSystem Spec
.
30 Dec 2011   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Detukn, welcome to the Seven Forums.

Not sure why you would try and install Realtek audio drivers when according to the specs for your motherboard,

H61 Motherboard Series Manufacturing - ASRock Inc.

it has the Via VT1705 for onboard audio. Try the Via driver from the above link (click on Downloads, the Windows &), that should get the driver installed and allow for proper speaker configuration.
My System SpecsSystem Spec
Reply

 :S 5.1 not working! >.<




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
My mouse Usb port stops working. but starts working again after a day.
Hello! I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.) But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the...
General Discussion
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App