Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound on Windows 7 Ultimate 32-bit not working?

05 Jan 2012   #1
ac97

Windows 7 ultimate 32-bit
 
 
Sound on Windows 7 Ultimate 32-bit not working?

Since yesterday, I logged onto youtube and noticed my sound was not working at all. I have tried disabling my sound and enabling it but it doesn't resolve the problem. I also tried trouble shooting the sound and it told me to plug in the speaker but I have internal speakers, it also said "The peripheral does not appear to be plugged in. Check the connection. Proceed to next step to finish."

I have no idea on how to resolve my sound issues. This has never happened before.


My System SpecsSystem Spec
05 Jan 2012   #2
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ac97 View Post
Since yesterday, I logged onto youtube and noticed my sound was not working at all. I have tried disabling my sound and enabling it but it doesn't resolve the problem. I also tried trouble shooting the sound and it told me to plug in the speaker but I have internal speakers, it also said "The peripheral does not appear to be plugged in. Check the connection. Proceed to next step to finish."

I have no idea on how to resolve my sound issues. This has never happened before.
Did you try external speakers ????

Maybe the internal one's are broken
My System SpecsSystem Spec
05 Jan 2012   #3
ac97

Windows 7 ultimate 32-bit
 
 

I don't have any external speakers anymore. Is there any possible way that I accidently turned them off or disabled any speakers
My System SpecsSystem Spec
05 Jan 2012   #4
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ac97 View Post
I don't have any external speakers anymore. Is there any possible way that I accidently turned them off or disabled any speakers
are you sure your audio isn't muted ?
als check device manager if your audio driver is enabled.
and yeah maybe try updating the driver it could help (which audio card do you have ?)
My System SpecsSystem Spec
05 Jan 2012   #5
ac97

Windows 7 ultimate 32-bit
 
 

It says it is enabled under 'High Definition Audio device' and then when I double click on that a pop up comes up and says:
"MMC has detected an error in snap-in. It is recommended that you shut down and restart MMC" What does that me :\
My System SpecsSystem Spec
05 Jan 2012   #6
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ac97 View Post
It says it is enabled under 'High Definition Audio device' and then when I double click on that a pop up comes up and says:
"MMC has detected an error in snap-in. It is recommended that you shut down and restart MMC" What does that me :\
Try rebooting your PC ?! maybe then your audio works again
My System SpecsSystem Spec
Reply

 Sound on Windows 7 Ultimate 32-bit not working?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App