Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after after new motherboard installed

08 Jan 2012   #1
Sublime

Windows 7 64bit
 
 
No sound after after new motherboard installed

So I am getting no sound after putting a new motherboard in my PC, and doing a clean install of windows 7 64-bit.

This is my motherboard P67 Motherboard Series Manufacturing - ASRock Inc.

I installed all default drivers from the CD that came with the board


My System SpecsSystem Spec
.
08 Jan 2012   #2
Sublime

Windows 7 64bit
 
 

Delete this thread. I solved the problem.

.....I feel stupid, but the last thing I checked fixed the problem.

The problem was the power cord to the back of the speaker was just slightly out.
My System SpecsSystem Spec
08 Jan 2012   #3
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

That would do it.

Can you please mark this thread as solved? Thanks.
My System SpecsSystem Spec
.

Reply

 No sound after after new motherboard installed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Driver Sound is Installed But The Sound Does not Exist
Hi Gyus . I have a Laptop Fujitsu Amilo Li 3910 and i install windows 7 professional i download Sound Driver Here : Technical Support pages from Fujitsu Driver Sound Is installed But The Problem is The Sound Does Not Exist :shock: Whats is The Solution ??
Drivers
BSOD after a new motherboard and processor was installed.
Hi all, I have the blue screen that tells me there is an error and then the system crashes. I have recently bought and had a shop install a brand new Gigabyte GA-B85M-D3H mother board and Intel i5 processor. It did have a AMD graphic card but the man at the shop took it out? I am not...
BSOD Help and Support
BSOD since new motherboard installed
BSOD since new motherboard installed I have my minidump file thanks in advance
BSOD Help and Support
Problems installing Win 7 over XP, new motherboard installed.
Installed new motherboard after old one crashed, have original hard drive installed. When I try to install win 7 I get the following message..."Selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks." Talked to Western Digital, as I have a WD5000AAJS...
Installation & Setup
Installed new motherboard issue
So i installed my new motherboard and cpu, everything is connected (I double checked) and when i turn it on i can hear one short beep and there is no display. Anyone know this issue? Specs: Asus P8H61-m le/USB3 Gigabyte GTX 550 Ti Intel i5 2500k 3.3 Ghz
Hardware & Devices
No sound, no sound device detected, drives installed?
Hello there! So.. I'm in a pickle with my machine and Windows 7 after this latest update. On startup I get an error from MMDevApi.dll saying that it might not run on Windows or... something else. This also occurs anytime a program tries to use the sound card ie. WoW, Yahoo IM, Live IM, SL, etc....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App