Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logiteck X530 rear left is sub woofer


09 Jan 2012   #1

Windows 7
 
 
Logiteck X530 rear left is sub woofer

Hi,

I recently installed win 7 and I just cant seem to get my 5.1 Logitech sound setup correctly.

I downloaded the latest from Realtek R2.67 and still cant seem to get it write. If i use the interface provider by them and click on each speaker...
Front left is front left
Front right is front right
Sub is Sub
Center is center
Rear Right is rear right
but Rear Left is also sub.

My mother board which has Intel HD Audio via Realtek ALC892 with 8-channel support. I have played around with the wiring and cant seem to get this correct.

Motherboard ports

Can anyone give me a hint of what next to check please

Thx,
Chrispie


My System SpecsSystem Spec
.

09 Sep 2012   #2

Windows 7
 
 

Turns out that the sub plays with the speakers irrespectively.
the one wire to the back speaker were broken... in that case I only heard the SUB playing.
My System SpecsSystem Spec
Reply

 Logiteck X530 rear left is sub woofer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33