Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logiteck X530 rear left is sub woofer

09 Jan 2012   #1
Chrispie5

Windows 7
 
 
Logiteck X530 rear left is sub woofer

Hi,

I recently installed win 7 and I just cant seem to get my 5.1 Logitech sound setup correctly.

I downloaded the latest from Realtek R2.67 and still cant seem to get it write. If i use the interface provider by them and click on each speaker...
Front left is front left
Front right is front right
Sub is Sub
Center is center
Rear Right is rear right
but Rear Left is also sub.

My mother board which has Intel HD Audio via Realtek ALC892 with 8-channel support. I have played around with the wiring and cant seem to get this correct.

Motherboard ports

Can anyone give me a hint of what next to check please

Thx,
Chrispie


My System SpecsSystem Spec
.
09 Sep 2012   #2
Chrispie5

Windows 7
 
 

Turns out that the sub plays with the speakers irrespectively.
the one wire to the back speaker were broken... in that case I only heard the SUB playing.
My System SpecsSystem Spec
Reply

 Logiteck X530 rear left is sub woofer




Thread Tools




Similar help and support threads
Thread Forum
Graphics card burning (replaced) last night sub woofer done the same.
A few days ago I replaced my PC monitor as my old one was, well old and starting to go. Plugged my new monitor in and everything seemed fine, I smelt burning and quickly pulled my desktop only to see a tiny flame on my graphics card. It was removed quickly , but it had blew (burning plastic...
Hardware & Devices
Logitech Z623 - Problems with volume & sub-woofer
Hi Folks, I've installed the new computer and added some new speakers, i.e. Logitec Z623. These speakers have been installed less than two weeks and I've noticed that the volume is less and there is very little vibration or bass coming from the sub-woofer. Take them back? Any other...
Sound & Audio
Windows7x64 Logitech x530 no 5.1 just 2.1- Reads as 5.1
Hey there, I have the Logitech x520 speakers and Windows 7 x64. Since I've installed the new os, my 5.1 has not been working. Just the main front left and right speakers work, plus the sub. Under the configuration, it is set to 5.1, and when I run a test, all speakers make the test noise....
Sound & Audio
Wrong channel mapping of center/woofer in windows 7
Hi, i have a C-Media CM6501 pretty old 7.1 sound card Windows can identify it and it works.. problem is, my center speaker plays the bass and my subwoofer is playing the center's sounds.. I have searched for weeks a solution but have found none! The jack connections are right (center and woofer...
Sound & Audio
Sub-woofer problem in Asus N71JQ
Hi, I've recently purchased an Asus N71JQ notebook and made a clean Windows 7 installation. Everything went fine and almost all drivers were installed automatically w/o the need for Asus drivers DVD. This Asus model has a built-in 2.1 system with sub-woofer and in the sound settings I can see...
Sound & Audio
Micro lab 2:1 only plays sound through sub woofer
Hi, some specs win7 ultimate 32 bit micro lab 2:1 speakers okay so this is the problem, my speakers worked fine until a month ago. it played all sorts of music. But then suddenly out of the blue it played music only through the sub woofer. my friend came round and sorted it out, i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App