Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVI file playing video and not audio

09 Jan 2012   #1

windows premium 64 bit
 
 
AVI file playing video and not audio

Hello,

I have a windows 7 home premium 64 bit computer. I am trying to play an avi file. It only plays the video and not the audio. Any solutions?

My System SpecsSystem Spec
.

09 Jan 2012   #2

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

You might need to install a codec pack. If you have not installed any others give sharks a try.

Sharks007 Codec Pack.

When installed run the shortcut in admin mode. That will reset the codecs & you should be good to go.
My System SpecsSystem Spec
Reply

 AVI file playing video and not audio




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33