Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front Jack is broken,The back one isn't shown in Audio Prospeties.

15 Jan 2012   #11

Windows 7 Ultimate x32
 
 

Ybbg067120

My System SpecsSystem Spec
.

15 Jan 2012   #12

Windows 7 Ultimate x64
 
 

Presuming that is your serial you posted I would say you have a Fujitsu ESPRIMO P5905 (i945G) with Realtek ALC260 High Definiton Audio Device.

As Fujitsu does not list Windows 7 as supported I would download the first one listed here Realtek for 32bit Windows.
My System SpecsSystem Spec
15 Jan 2012   #13

Windows 7 Ultimate x32
 
 

Lol tysm Duzzy,I dont know how,but it fixed the front jack's also.
My System SpecsSystem Spec
.


15 Jan 2012   #14

Windows 7 Ultimate x64
 
 

Glad it's working. It was just a missing driver for both then.
My System SpecsSystem Spec
15 Jan 2012   #15

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

thats good news ,good job duzzy, rep u
My System SpecsSystem Spec
15 Jan 2012   #16

Windows 7 Ultimate x32
 
 

Wait,the sound comes from both - headphones and computer now and at Sound it doesn't show the headphones like it used to.
My System SpecsSystem Spec
15 Jan 2012   #17

Windows 7 Ultimate x64
 
 

Also it would be a good idea to fill in you System Manafuctuer and model for future problems and you could update your Audio to add Realtek ALC260 High Def
My System SpecsSystem Spec
15 Jan 2012   #18

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

at bottom right of taskbar, right click the speaker icon and click playback devices,
with the headphones plugged in click on the image of headphones in the playback devices window and set as default device ,hopefully this will sort it
My System SpecsSystem Spec
15 Jan 2012   #19

Windows 7 Ultimate x32
 
 

Don't see it there,tho,the headphones work
Edit
Disabled the speakers and now headphones dont work..
My System SpecsSystem Spec
15 Jan 2012   #20

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

right click in the devices window and select show disabled devices, maybe they will show.
My System SpecsSystem Spec
Reply

 Front Jack is broken,The back one isn't shown in Audio Prospeties.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33